Jump to content
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt
Ben

Laptimer App für iphone

Recommended Posts

vor 4 Stunden schrieb Schorlekipper:

 

Danke, so werde ich es auch machen. :daumenhoch:

 

Es schadet doch nicht den Tracker immer auf 10 Hz zu lassen oder ist der Empfang mit 5 Hz "stabiler"? :denk1:

 

 

Beim BT818XT sind unter 10Hz gewisse Dienste nicht nutzbar wie DGPS, AGPS. DGPS (DBAS), so habe ich verstanden,  ist das Downloaden von Daten die die Ortung verschnellern. Unter 10Hz sind diese nicht nutzbar, nur bei 5. Ist halt die Frage was die Aufzeichnungen stabiler macht: schnellere Wiederholungsrate oder das Nutzen dieser Dienste und Protokolle.

 

Muss'sch no austesten.... ;)

 

  • Like 1

Share this post


Link to post
Share on other sites
vor 8 Stunden schrieb Connader:

Der Ein-Schalter hat 3 Stellungen: Aus, 1Hz, 10Hz. Tatsächlich aber kann man mit der Konfig.-SW die beiden aktiven Schalterstellungen konfigurieren wie man will (ich habe 5Hz mit allen mögl. Extras bei "1Hz", 10 bei "10Hz" ).

 

Heute ist mein Tracker eingetrudelt. Ich gleich an die Konfig-Software gemacht und oha, erst mal kaum was geblickt. :9:

 

Ist es möglich, dass auf der 1 Hz (5 Hz) -Schalterstellung BT aktiv ist und auf der 10 Hz-Stellung deaktiviert wird? Ich kann da nichts dergleichen aktivieren bzw. deaktivieren.

Heißt also ich kann mit BT nur die erste Stellung programmieren und nutzen und die zweite Stellung ist eigentlich für die Katz weil BT deaktiviert wird?

Ich brauch ja schliesslich BT um mitm Phone zu koppeln. :denk1:

Share this post


Link to post
Share on other sites
vor 6 Minuten schrieb Schorlekipper:

 

Heute ist mein Tracker eingetrudelt. Ich gleich an die Konfig-Software gemacht und oha, erst mal kaum was geblickt. :9:

 

Ist es möglich, dass auf der 1 Hz (5 Hz) -Schalterstellung BT aktiv ist und auf der 10 Hz-Stellung deaktiviert wird? Ich kann da nichts dergleichen aktivieren bzw. deaktivieren.

Heißt also ich kann mit BT nur die erste Stellung programmieren und nutzen und die zweite Stellung ist eigentlich für die Katz weil BT deaktiviert wird?

Ich brauch ja schliesslich BT um mitm Phone zu koppeln. :denk1:

 

Lt. Anleitung sah es bei mir auch so aus, weil die blaue Leuchte (BT)bei 10Hz nicht blinkte. In der RC sieht man aber sauber 5 und 10Hz, je nach Schalterstellung.

 

Konfigurieren kannst Du m.W. aber nur via USB (zumindest habe ich es so gemacht). Du musst den USB Treiber installieren und dann im Gerätemanager den vergebenen Port checken. Diesen stellst Du dann oben auf dem ersten Reiter der Konfig-SW ein und Du solltest bei eingeschalteter Maus Datenbewegung in dem Statusfenster sehen. Dann kannst Du in den zweiten Reiter klicken und die Konfig ändern, die Änderungen gelten dann für die aktuelle Schalterstellung.

Share this post


Link to post
Share on other sites

Ja, hab ich alles genauso.

 

Konfig geht nur über USB. Man kann zwar beide Einstellungen konfigurieren, aber bei der dritten Schalterstellung wird definitiv BT deaktiviert.

Somit bleiben für mich nur die ersten beiden Schalterstellungen von Bedeutung. AUS und dann die Mittlere so wie ich sie belege (5 oder 10 Hz). Die letzte Stellung kann ich wegen deaktiviertem BT dann eben nicht nutzen.

 

Was die ganzen NMEA-Output-Settings bedeuten hab ich keinen Schimmer. Auch nicht was ich da auswählen muss/soll (GLL, RMC, VTG, GSA, GSV, GGA, ZDA, MCHN und dann alle noch von 1 bis 5). Das lasse ich wohl einfach mal alles auf Standard stehen. Oder hast die ganzen Output-Settings auf 5 hoch gedreht?

 

Edited by Schorlekipper

Share this post


Link to post
Share on other sites
vor 11 Stunden schrieb Schorlekipper:

Ja, hab ich alles genauso.

 

Konfig geht nur über USB. Man kann zwar beide Einstellungen konfigurieren, aber bei der dritten Schalterstellung wird definitiv BT deaktiviert.

Somit bleiben für mich nur die ersten beiden Schalterstellungen von Bedeutung. AUS und dann die Mittlere so wie ich sie belege (5 oder 10 Hz). Die letzte Stellung kann ich wegen deaktiviertem BT dann eben nicht nutzen.

 

Was die ganzen NMEA-Output-Settings bedeuten hab ich keinen Schimmer. Auch nicht was ich da auswählen muss/soll (GLL, RMC, VTG, GSA, GSV, GGA, ZDA, MCHN und dann alle noch von 1 bis 5). Das lasse ich wohl einfach mal alles auf Standard stehen. Oder hast die ganzen Output-Settings auf 5 hoch gedreht?

 

Ne ich habe nur DGPS und AGPS aktiv und DBAS einmal initialisiert, der Rest sagte mir auch nichts.

 

Mit dem deaktiven BT bei 10Hz kann aber nicht richtig sein. Wie gesagt: Die Kontrollleuchte hatte mich auch verwirrt aber in der RC, wo man die fixierten Sateliten sehen kann, switcht er eindeutig zwischen 5 und 10Hz. So kann man auch generell prüfen ob das Ändern von 1 auf 5Hz (z.B.) auf einer Schalterstellung geklappt hat.

Kann heute Abend mal Bilder machen wie das bei mir aussieht. Vllt. stimmt bei Deinem was nicht.....

Edited by Connader

Share this post


Link to post
Share on other sites

Ok, kannst mir auch gerne per PN schicken.

Will ja nicht hier die ganzen Leute zutexten. Wird wohl kaum jemanden interessieren.

 

Bei mir siehts aktuell so aus:

 

image.png.af22345ff2a3aea9bb2ca2289f18f513.png

 

image.png.af64b82ce7808f5cab7e36cb3178235e.png

 

Mit dem BT muss ich nochmal testen, ich meine aber dass er bei mir auf der dritten Stellung BT deaktiviert hatte.

 

Share this post


Link to post
Share on other sites

Macht ruhig weiter, ist nach wie vor n Dauerbrenner das Thema.

Ich hab mir vor 3 Jahren oder so n Motorola Defy+ bestellt, weil das top Rezensionen bzgl. GPS hatte. Hat mit Racechrono auch auf Hundertstel genau funktioniert. Dieses Jahr hab ich's mal wieder ausgegraben und die Zeiten waren meilenweit weg von denen der offiziellen Zeitnahme.

 

Alternative:

Aktuell nutze ich die TrackAddict App, da kann ich sogar die Rundenzeiten live im Internet verfolgen auf racerender.com

  • Like 1

Share this post


Link to post
Share on other sites

Aha, auch interessant.

 

War sicher ein GPS-Problem mit Deinen starken Abweichungen. Beim QStarz kann man die alten Satelliten-Werte manuell vorm Einsatz updaten.

Hattest Du zuvor, also vorm Renneinsatz, mal das Phone eingeschalten? Das dauert ja dann ne Zeit lang bis der Satellitenempfang wieder zuverlässig funktioniert.

Kenne mich aber zu wenig mit dieser Materie aus um da ne bessere Auskunft geben zu können.

 

Gruß nach Flens  :hallo2:

Share this post


Link to post
Share on other sites

GPS findet das iPhone immer schnell, das Defy aber auch. Dauert im Idealfall keine Minute. Ohne GPS startet die Aufzeichnung, meine ich, sowieso nicht

Share this post


Link to post
Share on other sites

Der Toni meint AGPS (sorry hatte ich vorher in einem Post verdreht mit SBAS):

 

Beim konventionellen GPS hat der Empfänger zwei Aufgaben. Er misst die Laufzeit der Signale und er liest die von den Satelliten gesendeten Daten, die unter anderem Bahnparameter und Fehlerkorrekturen enthalten (Almanach). Beim A-GPS wird der Almanach von Referenzempfängern gelesen, die stationär an Orten mit guter Sicht zum Himmel aufgestellt sind und deren exakte Positionsdaten bereits vermessen wurden. Der mobile Empfänger braucht den Almanach dann nicht mehr langwierig über das Satellitensignal zu aktualisieren. Ferner kann dadurch das GPS-Empfangsteil des mobilen Empfängers den Doppler der GPS-Signale besser vorhersagen, so dass für Phase Lock Loop (PLL) und Delay Lock Loop (DLL) schmalere Bandbreiten verwendet werden können. Dadurch kann das GPS-Empfangsteil um bis zu 30 dB schwächere GPS-Signale nutzen, wie sie zum Beispiel in Gebäuden vorkommen. Um Fehler der GPS-Position erheblich zu verringern, können zusätzlich Fehlerkorrekturen nach dem Prinzip von Differential-GPS übertragen werden.

 

 

 

Edited by Connader
  • Like 1

Share this post


Link to post
Share on other sites

OK dann zu Dokuzwecken meine PN an Toni:

 

hier mal die Konfig's.....

 

5Hz:

 

image.png.2f0bdb59d1eb8233062b90f6928c9e76.png

 

 

10Hz:

 

image.png.75a96a2babc463751bdc3f6ae68d9ae6.png

 

Die Anzeige im RC der jew. Schalterstellungen.....1.

image.png.5363bc9d69e79cd21ca5ad85199d4503.png

 

2.

 

image.png.1f272d2720eed9e1d5f819ee336f5d6c.png

 

 

Alles was sich zwischen den letzten beiden Bildern geändert hat war die Schalterstellung von 2 auf 3 und Neustart der Aufzeichnung. Wenn BT bei Schalterstellung 3 nicht funzen würde, wie könnte RC aufzeichnen und wo käme die Info mit den 10Hz her??

 

  • Like 1

Share this post


Link to post
Share on other sites

Wow cool, damit lässt sich was anfangen. :smile_bow:

 

Danke Dali, jetzt werde ich mal testen wie sich das bei mir verhält.

Super. :top:

 

EDIT: GEIIIIL ................ funktioniert.  Sowohl bei 5 Hz als auch bei 10 Hz, beide Varianten mit BT.

Genial. Jetzt bin ich aber auf den nächsten Rollout gespannt. :boobies:

 

EDIT1: Hab jetzt gerade noch einmal im RC-Forum die NMEA-Defaults für RC gefunden. Die decken sich mit Deinen Angaben, also habe ich sie bei mir jetzt genauso eingestellt.

 

Settings / default / racechrono

GSA / 1 / 5

ZDA / 0 / 5

RMC / 1 / 0

GSV / 1 / 5

VTG / 0 / 1

 

Danke nochmals für Deine Unterstützung.

 

Edited by Schorlekipper
  • Thanks 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.