Jump to content

FBRT95

Members
  • Content Count

    165
  • Joined

  • Last visited

  • Days Won

    15

FBRT95 last won the day on March 9

FBRT95 had the most liked content!

Community Reputation

59 Excellent

About FBRT95

  • Rank
    Senior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Danke für die ausführliche Info 😄👌 Bin gespannt, wie's weitergeht
  2. Ja, da brauchst dich nicht wundern, wenn des Ausgleichsbehälter entfernst und dann voll Stempel fährst, dass sich da etwas Küwa verabschiedet ^^ Bau den wieder ein und teste.
  3. Servus Alex, coole Husa 👌😉
  4. Wie fest hast denn dje Gurte runtergezogen? Kann mir gut vorstellen, dass es da evtl ein wenig übertrieben hast, das mögen die garnicht. Ansonsten hilft oftmals einen JoghurtBecher zurecht zu schneiden, die Staubkappen runter zu ziehen und die Runde putzen. Wenn Dreck drin hast, rinnts auch ordentlich raus und danach oft nicht mehr.
  5. Schau auf Facebook in der gruppe husqvarna sm 450/510. Schreib am besten in englisch, die meisten sind Italiener, da bekommst normal alles. Ansonsten ist so ein db killer doch auch schnell selbst gemacht oder?
  6. Ich leide mit dir, bei mechanischen Problemen siehst wenigstens, was hin ist, auch wenns gleich teurer ist. Vor allem, wenn die Kabel etc schon über 15 Jahre sind 😅 Kennst du vll wen, der auch eine rfs ktm hat? Dann könntest zur Not die Teile auf seiner gegenprüfen. Also CDI rüber, Zündung rüber etc hnd schauen, obs bei der anderen dann immer noch einen Zündfunken gibt. Von der Serie fahren ja immer noch eine Menge rum...
  7. Meine 510er aus 05 hat nämlich so einen und der hat bei mir jetzt gefuxt 😂 Sicherungen sind auch alle intakt? Kabelbruch?
  8. So einen schalter am kupplungshebel, sodass den Kupplungshebel zum Starten drücken musst, hast nicht oder? Wenn der hin ist, geht die fuhre auch nicht mehr an.
  9. Ja, wie gesagt, mit der Pumpe hatte ich kein Problem bis auf den Bremslichtschalter, aber die Brembo schadet sicher nicht Relais ist intakt, habe auch immer eins auf Reserve. Aber danke für den Tipp! Ist halt immer ein auf und ab der Gefühle mit den Teilen, wenn sie gehen das Beste, aber wenns fuxt, ists halt immer mühsam ^^
  10. Hab gesehen, ich hab noch garkein Feedback zum Umbau gegeben. Also die Fuhre hat in allen Bereichen um einiges mehr Kraft, da magst im 2. Gang beim Überholen brualst aufpassen, dass kein Rückwärtssalto oder rolling Burnout machst und die geht aber fast 200 😅 Düsenmäßig bin ich bei der Hauptdüse nun bei einer 185 er, werde aber noch eine 190er probieren, 175 war viel zu mager, da ist sie oben raus komplett zugeschnürt gewesen. Heute hab ich die neue Brembo Bremspumpe montiert mit hydraulischem Schalter, da der originale mir beim Demontieren kaputt gegangen ist. Hier ein Foto, wo ich sie mal rangesteckt habe. Aktuell suche ich aber nach einem Kabelbruch etc, weil sie beim Drücken vom E Start seit der letzten Ausfahrt keine Mucks mehr macht. Anrollen geht aber.
  11. Da passt einfach alles, grobes gerät ?
  12. Am Anfang wäre ich jetzt fast erschrocken und hätte gemeint, der Pinko würde auch dieses Forum "beehren". Aber alles gut ??
  13. Nja also in dem Ton musst ihn jetz auch nicht angehen, er hat ganz normal geschrieben und ist im Gegensatz zu dir höflich.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.