Jump to content

Knightfall-22

Members
  • Content Count

    11
  • Joined

  • Last visited

  • Days Won

    1

Knightfall-22 last won the day on September 18

Knightfall-22 had the most liked content!

Community Reputation

5 Neutral

About Knightfall-22

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Kein Problem. Ja, etwas ärgerlich das wir den Fehler erst nach einer Weile gefunden hatten. Aber sowas wie mit dem Massenpol kann passieren. Der hatte sich schlichtweg gelöst, weil die Verklemmung nicht ganz gehoben hatte. Aber soweit läuft sie echt gut. Hatte die TM die letzten 2 Tage beim Flugplatzrennen in Zweibrücken getestet.👍 Wetter bedingt nur 2 Läufe. Einmal mit Slicks bei feuchter Fahrbahn und gestern bei trockener. Grüße Sven
  2. Servus, bin auch aus der Nähe von Kaiserslautern. Zweibrücken genauer gesagt. Vllt. kann man sich ja mal treffen oder zusammen auf Strecke fahren 🖐️ Gruß Sven
  3. Also das Schätzchen läuft wieder 😁 Heute nochmal einiges durchprobiert. Zündkerze kontrolliert. Ansaugstutzen kontrolliert. Verkabelung. Alles ok. Angekickt...nichts. Etwas Starthilfe in den Ansaugstutzen gekickt erstes Lebezeichen mit ein paar Umdrehungen. Also Motorrad zu zweit angeschoben. Da hat sie ordentlich gewürgt. Aber nicht gestartet. Also haben wir uns mal auf die Benzinpumpe und Filter konzentriert. Tank ausgebaut, entleert. Beim ausbauen der Teile fiel uns dann auf das von der Benzinpumpe der Pin mit dem Massenpol sich gelöst hatte. Wieder rangebaut, gut befestigt. Alles kontrolliert, verbaut. Gekickt. Ungewohntes Geräusch der Benzinpumpe...sie lief wieder und uns fiel es Anfangs nicht auf. Paar mal gekickt und zack sie schnurte wieder vor sich hin als wäre nichts. Motor lief sehr ruhig. Alles problemlos🤗. Also hatte sich einfach der Massepol der Benzinpumpe gelöst. Erleichterung pur! Danke nochmal an eure Hilfe und nette Aufnahme! Auf das man sich an der Strecke sieht
  4. Ok. Also ein vibrieren und klappern gab es ja. Beim ziehen der Kupplung im Leerlauf verschwand das fast komplett. Laut Raab ist das die Ausgleichswelle und normal. Hört sich das Rasseln der Steuerkette anders an? Ja ich hoffe das es nur ne Kleinigkeit ist oder notfalls Ankick Depp. Da könnt ich mit leben🤣 Aber da schon mal 2 das nicht anbekommen haben🙄
  5. Ja Ultimate 102. Hab das nur in meinen Kanistern und kam auch nur in meine KTM. Also denk das könnte man ausschließen. Trotzdem danke
  6. Danke für die genaue Erklärung. Ich hoff das es echt nichts von dem genannten eingetroffen ist. Wäre bitter, da ich das Motorrad gerade mal 2 Wochen habe und nicht mal damit gefahren bin. Meine Hoffnung ist einfach, das es was schlichtes ist, weil der Motor bei der einen Probefahrt top lief ohne Probleme. Ist es nicht auch unwahrscheinlich, das sich etwas innerhalb von 15 Minuten fahren so stark verstellt, dass sie gar nicht mehr anspringt. Normalerweise deutet sich ja sowas mit einem unrunden laufen oder etwas in der Art an und versagt dann den Dienst. Aber sie lief echt top und ging die 2x perfekt an. Vllt. denke ich auch falsch. Das mit der Steuerkette kontrollieren, sowie Ventilfeder und Elektrik gebe ich heute nochmal an meinen Kollegen weiter. Ich denke das wir heute mal die Elektrik, alle Kabel Sichtprüfung machen, Ventilspiel und Ventilfedern mal anschauen und den Ansaugtrakt kontrollieren. Ja Raab ist auf die schnelle zu weit weg. 4 1/2 bis 5h eine Strecke. Danke nochmal.👍
  7. Genau den unwahrscheinlichen Fall hatte Andre Raab auch genannt. Das sich der eingesogen hat und in der Einspritzung hängt?! Der Vorgänger hatte das letzte mal den Luftfilter gereinigt von daher kann ich das erstmal nicht ausschließen. Werden wir auch mal kontrollieren. Danke ebenfalls. Ich berichte wenn das überprüft ist.✌️
  8. Ventilspiel werden wir mal in die Kontrolle übernehmen! Wie würde sich das mit der Steuerkette äußern und was könnte für sowas der Auslöser sein? Mir fehlt da noch die Erfahrung...und so rein zum Verständnis. Danke
  9. Ja danke für die schnelle Idee👍 Vermutlich im Text übersehen, die Zündkerze haben wir gestern beim Ölwechsel bereits getauscht. Hatte extra 2 neue bestellt. Aber ich kann gerne auch mal die 2. einbauen. Ich hatte die Original NGK Zündkerzen bestellt. Also rein theoretisch sollte sie ja anspringen, da 1. Benzinfluss vermutlich gegeben ist und 2. die neue Zündkerze funkt. Aber nochmal danke. Weitere Ideen?😃
  10. Hi, bin neu hier und erstmal kurz zu meiner Person. Bin der Sven, 28 Jahre und komme aus Zweibrücken. Hab eine KTM 690 SMC R Bj 14 und hab mir vor 2 Wochen meinen Traum erfüllt und eine reinrassige Sumo gekauft. Die TM hat 35 Bh seit der letzten Motorrevision. Ist die ehemalige Maschine von Max (der Thread hier im Forum mit der rutschenden Kupplung der TM -> Lösung war der Benzinfilter in dem Fall). Die TM macht optisch einen guten Eindruck und lief auch sauber vor Ort beim Kauf an. Bei einer 15 minütigen Testfahrt zu Hause um das Motorrad zu überprüfen machte diese auch keine Probleme. Motor startete beim 5. Kick, lief sauber, beschleunigte gut, Kupplung funktionierte tadellos. Einsich an etwas ungewohntes vibrieren und klappern vernahm ich sobald die Kupplung im Leerlauf nicht gezogen war. Jedoch hat mir hier Andre Raab Entwarnung gegeben, dass dies von der Ausgleichswelle (wenn ichs richtig in Erinnerung habe) kommt und normal ist. Am Sonntag wollte ein Kollege von mir mal das Motorrad testen, bzw. wegen des klapperns Test fahren. Motor wieder gut gestartet, jedoch hatte ich mich unter Umständen beim Sprit verschätzt. Sprit war noch zu sehen, aber nicht mehr so viel. Mein Kollege fuhr keine 500 Meter und zack am Berg ging ihm die Maschine aus. Ohne großen Knall. Einfach aus. Beim herunterrollen hatte er sie nochmal kurz anbekommen, aber so wie er das Gas aufdrehte, ging sie direkt wieder aus. Also vollgetankt. Versucht anzukicken. Erfolglos. Seit dem Vorfall geht sie nicht mehr an. Mittlerweile haben wir schon das Motoröl samt Filter gewechselt, sowie die Zündkerze getauscht (diese funkt auch). Benzinpumpe sollte auch funktionieren, da beim erfolglosen ankicken aus dem Auspuff Benzingeruch wahrnehmbar ist. Der Kickstarter hat auch einen spürbaren Widerstand. Der Motor dreht durch, aber die Maschine will ums verrecken nicht starten. Selbst starten per anrollen funktioniert nicht. Ich hatte jetzt schon 2x mit Andre Raab telefoniert (sehr freundlicher Kontakt) und hab seinen Ablauf was das ankicken betrifft berücksichtigt. Er hätte noch die Idee die Benzinpume zu kontrollieren, ob diese wirklich läuft. Oder vllt die Einspritzung vom Zylinderkopf gerutscht ist, jedoch hätte dieses mit einem lauten Knall bemerkbar sein müssen. Und natürlich die Verkabelung vom Tank usw. zu überprüfen. Aber er selbst meint das die Pumpe vermutlich funktioniert, da Benzingeruch wahrnehmbar ist. Schäden am Motor kann er sich grundsätzlich nicht wirklich zu diesem Zeitpunkt vorstellen, da auch nichts ungewöhnliches außer das "absaufen" vom Motor passiert ist. Hätte jemand von euch vllt. noch eine Idee was es vllt. sein könnte? Nächste Woche Samstag und Sonntag ist bei uns ein historisches Flugplatzrennen in Zweibrücken, wo ich mit der Maschine gemeldet bin. Wollte die dort mal anfahren, die Strecke würde passen...leider macht mir gerade die Technik ein Strich durch die Rechnung...🙈 Danke schonmal im vorraus. Grüße Sven
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.