Jump to content

MaK

Members
  • Posts

    840
  • Joined

  • Last visited

  • Days Won

    22

MaK last won the day on November 6 2020

MaK had the most liked content!

2 Followers

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

MaK's Achievements

Rookie

Rookie (2/14)

  • Conversation Starter
  • Reacting Well Rare
  • Very Popular Rare
  • First Post
  • Collaborator Rare

Recent Badges

254

Reputation

  1. MaK

    SXV - dies und das

    Hm... vielleicht nicht Kondensator, eher Gleichrichter/Regler. Da mal durchmessen. Alternativ würde ich auch mal die LiMa links checken, vllt sind die Wicklungen hinüber oder es hat sich was gelöst. Aber ganz banale Frage: Ist Stecker am Kabelanschluss wo du das Batteriekabel/die Batterie angeschlossen hast, drauf bzw. ok? Die einfachen Dinge wie Masseanschluss, alle Stecker, Kabel, Zündkerzengedöhns usw. denk ich mal hast ja geprüft, sonst würde sie ja nicht mit Batterie dran laufen. Also eher Ladezyklus checken. Cheers
  2. MaK

    Kupplung hakt

    Falls eine STM Antihüpf drin ist, dann ist das "hakeln" beim Schalten fast normal, ebenso eine Art "pulsieren" des Kupplungshebels. Falls nicht, dann wie o.g. Zug nachkucken, ob überall freigängig/nicht eingeklemmt o.ä.. Das Belagpaket mal rausnehmen und vermessen kann auch nicht schaden, ebenso wie den Kupplungskorb auf Ratternmarken unter die Lupe nehmen. Cheers
  3. Bei Otti bist du und/oder deine Kombi in den besten und schnellen Händen 👍
  4. Wie wär's mit dem Klassiker hier -> Gibt's mittlerweile in mehreren Nachbauten, ist höhenverstellbar und nutz ich schon seit zig Jahren mit meinen APE's. Hab ihn allerdings ein wenig gepimpt (Dämpfer andersrum eingebaut, Vertseller festgeschweißt, größere Platte aus Siebdruck oben drauf), aber funzt noch wie am ersten Tag. Cheers
  5. Nope, nicht durch die Hülsen. Die Schwinge der SXV ist insgesamt breiter dimensioniert/gebaut. Heißt also, wenn du eine RXV Schwinge drin hast, dann kannst du auch nur die hintere Radnabe der RXV/MXV nehmen, denn nur die passen in ne RXV Schwinge rein. Eine SXV Radnabe passt demnach auch nicht in eine RXV Schwinge und umgekehrt. Cheers
  6. MaK

    SXV - dies und das

    Jap. Zumindest die Kolben 😉
  7. MaK

    SXV - dies und das

    Nope. Ging Anfang des Jahres nach Österreich ?
  8. MaK

    SXV - dies und das

    Ich kann dir halt leider auch nix weiteres sagen, hab auch nur die Infos so bekommen, die ich reingeschrieben hab. Hab keine Zeit ihn auf zu machenund reinzukucken, zumal ich ihn eh nicht brauch, denn ein komplett revidierter, eingefahrener und einsatzbereiter Motor liegt im Regal gut eingelagert. Ist aber immer Glücksspiel. Daher reiß ich prinzipiell ALLE Motoren auseinander, die ich bekomm, für mich selbst oder für andere mache/gemacht hab. Dann weiß ich genau, was Sache ist. Aber noch ist der Motor da, kabnnst dir ja noch überlegen. Es interessiert sich jemand aus der Alpenregion dafür, aber noch is nix definitiv.
  9. MaK

    SXV - dies und das

    Ausdrehen (lassen)? ?
  10. MaK

    SXV - dies und das

    Nienimmerniemalsnichtnein verkoof ich meine SMXV Anlagen ?, kannst knicken!
  11. MaK

    SXV - dies und das

    Ja, gibt's. Wenn'd meine nimmst, schraub ich die Halterung an der SMXV 2.0- Gabelbrücke ab und leg sie dir dazu. Brauch ich eh nicht für die Nummerntafel. Sind halt 2 Universalhalterungen an die du was dreanschrauben kannst. Was markenspezifischen oder speziell für nen Tacho XY gibts von NF nicht.
  12. Könnte sein. Kuck dir halt mal die Deckeldichtung an. Ich schmeiß den OEM Deckel-Rotz eh überall raus und mach dafür einen 1.6 oder 1.8 bar Deckel drauf.
  13. Ich würd erst mal den Motor ordentlich heiß fahren, dann nochmal das Kühlwasser checken auf Ölablagerungen (also ablassen) und gegebenenfalls halt erst nochmal neu befüllen. Wenn das Kühlwasser aber schon so lange drin war, dann hat es mit ziemlich hoher Wahrscheinlichkeit schon zu Korrosion im Motorinneren/dem Kühlkreislauf (insbesondere an Dichtflächen, dem Alu usw.) geführt. So lange der Motor aber kein Latte Macchiato produziert also richtig Öl/Wasser-Gemisch würd ich mir keinen Kopf machen.
  14. Gibt keine spezielle Ablassschraube, Kühlflüssigkeit muss für Aluminium-Motoren geeignet sein, falls Rennstreckenbetrieb z.B. Motul MoCool oder Maxima CoolAid nehmen (beides hat sehr wichtige schmierende Eigenschaften für die Dichtungen an der WaPuwelle, alle anderen mir bekannten Kühlflüssigkeiten für den Rennbetrieb haben dies nicht), oder falls Straßenbetrieb einfach Kühlflüssigkeit für Alumotoren/-Kühler. Arbeiten bei kaltem Motor: 1. Kühlerdeckel öffnen 2. Große Wanne unter den Motor stellen 3. Schlauch auf Höhe der WaPu (zum unteren Anschluss am rechten Kühler hin) abmachen und dadurch Kühlflüssigkeit ablassen 4. Mopped im Stand ein paar Mal von links nach rechts (und umgekehrt) kippen (damit das Kühlwasser aus dem Motorblock und den beiden Kühlern rausläuft) 5. Schlauch wieder auf der WaPu (mit einer gescheiten Schlauchschelle) befestigen 6. System mit Kühlflüssigkeit oben am rechten Kühler/-einfüllstutzen befüllen bis die Lamellen damit bedeckt sind. Dann Motor starten/im Leerlauf laufen lassen und den Rest der Kühlflüssigkeit nach-/auffüllen, 7. Deckel zu, alles auf Dichtigkeit überprüfen, Motor wieder ausmachen, alte Kühlflüssigkeit entsorgen, Käffsche/Bier trinken und fertsch ?
  15. Meinereiner samt alter 550er Diva und n SuMo Kollege mit ner Ex-Raptor Berg werden beide dort sein. Laut Patrick hat's noch (leider) genug frei Plätze, also auf auf Jungs & Mädels, auf gen Hoggene!!!! Cheers
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.