Jump to content

MaK

Members
  • Posts

    848
  • Joined

  • Last visited

  • Days Won

    26

Everything posted by MaK

  1. MaK

    Kupplung hakt

    Meine STM sah genauso aus, da kannst ausser rausschleifen nix machen. Dann isse leider halt auch irgendwann hin. Ich hab die STM aus der SMXV auch rausgeschmissen und durch ne Suter ersetzt, jeder Zeit wieder. Find die Suter einfach viel angenehmer, weicher in der Bedienung und Ansprechverhalten. Aber auch die verschleißt irgendwann. Vorzugsweise an der Rückseite des Innenkorbes, so wie an meiner 550er nach knapp 150h. Da war vom Anodisierten nix mehr da und schon leicht angefangen Alu abzureiben, hat dann einfach nicht mehr richtig getrennt. Leider wär ein Ersatzteil von Suter teurer gewesen als ne gute gebrauchte mit wenig Laufleistung. Sollte ich mal jemanden finden, der die wieder neu beschichten kann und es ned allzu teuer wird, werd ich's vermutlich mal machen lassen.
  2. Mach ruhig. 🙂 👍 Aber MXV Doppel-Arrow hab ich noch nie auseinander gebaut, war auch bisher nirgends nötig, konnt überall problemlos fahren. Nur die Akras (wie oben genannt) musst ich bisher 2 Mal neu packen.
  3. Ich kann nur was zu den REVPACK's sagen, die sind TOP. Hat bisher jedes Mal einwandfrei funktioniert bei der Doppel-Akra. Allerdings wechsel ich das nicht im jährlichen Service, sondern so eher pi mal Daumen. Aber insgesamt sehr zu empfehlen IMHO.
  4. Sind die Kolben denn überhaupt alle freigängig/beweglich? Wenn z.B. die Bremsenpaste für die O-Ringe an den Kolben vergessen wurde oder zu alt/verbraucht, können sie sich auch nicht mehr frei bewegen und sind dann manchmal wie festgebacken (oder korrodiert). Wenn du Glück hast macht es irgendwann "Plopp" und die Kolben kommen raus. Je nachdem, ob es eine gebrauchte oder neue Anlage ist würde ich z.B. bei einer gebrauchten erst mal alles zerlegen, reinigen, (evtl. neue Dichtringe/-manschetten rein), fetten und dann wieder zusammenbauen. Bei ner neuen Anlage sollten die Kolben eigentlich alle freigängig sein. Wenn es ein reines Befüll-/Entlüftungsproblem ist, also dass z.B. hinter den betreffenden Kolben gar keine Bremsflüssigkeit ist, hilft es manchmal, den Sattel von unten her zu befüllen. Ich hab das mal an einem HE-Sattel gemacht, den musste ich nach der Revision mit ner Spritze durch die Entlüfterschraube befüllen und dann quasi alles von unten nach oben drücken. Aber vllt hilft dir ja ein MM-Experte hier weiter oder kann dir Genaueres sagen. Cheers
  5. Jap, genau so ein Kabel. Unterdruckuhren brauchst du zum Synchronisieren der beiden Drosselklappen. Ohne Synchronisation haut das ned hin.
  6. Beides bringt dir aber leider nicht allzu viel um den oben genannten Fehler zu beseitigen. Stattdessen zwei Unterdruckuhren und 1. entweder die OEM Software mit Axone eines Händlers (inkl. Ausbildung daran) oder 2. die kostengünstigere Variante mit dem XV-Tuner Kabel samt Opensource-Software.
  7. Moin, in 99,5% aller Fälle mit diesen "Symptomen" hat jemand entweder an der Drosselklappenschraube links aussen am Lufikaasten rumgeschrauibt, weil er/sie/es meinte, dadurch die Leerlaufdrehzahl zu verstellen und hat dadurch das ganze Zusammenspiel zwischen Drosselklappenstellung, hinterlegten Werten dafür in der ECU, Benzineinspritzmenge und schlussendlich damit den gesamten Leerlauf verstellt. Folgende Sachen von XV-FACHKUNDIGER Hand (und zwar NUR von solchen) durchführen lassen: -> Drosselklappen (DK) synchronisieren -> TPS Werte angleichen/einstellen lassen und damit dann neuen Leerlauf komplett einstellen und alles schön in der ECU abspeichern. Danach die DK-Schraube NICHT MEHR ANFASSEN (lassen), fertig und glücklich werden. Thats all.
  8. MaK

    SXV - dies und das

    Hm... vielleicht nicht Kondensator, eher Gleichrichter/Regler. Da mal durchmessen. Alternativ würde ich auch mal die LiMa links checken, vllt sind die Wicklungen hinüber oder es hat sich was gelöst. Aber ganz banale Frage: Ist Stecker am Kabelanschluss wo du das Batteriekabel/die Batterie angeschlossen hast, drauf bzw. ok? Die einfachen Dinge wie Masseanschluss, alle Stecker, Kabel, Zündkerzengedöhns usw. denk ich mal hast ja geprüft, sonst würde sie ja nicht mit Batterie dran laufen. Also eher Ladezyklus checken. Cheers
  9. MaK

    Kupplung hakt

    Falls eine STM Antihüpf drin ist, dann ist das "hakeln" beim Schalten fast normal, ebenso eine Art "pulsieren" des Kupplungshebels. Falls nicht, dann wie o.g. Zug nachkucken, ob überall freigängig/nicht eingeklemmt o.ä.. Das Belagpaket mal rausnehmen und vermessen kann auch nicht schaden, ebenso wie den Kupplungskorb auf Ratternmarken unter die Lupe nehmen. Cheers
  10. Bei Otti bist du und/oder deine Kombi in den besten und schnellen Händen 👍
  11. Wie wär's mit dem Klassiker hier -> Gibt's mittlerweile in mehreren Nachbauten, ist höhenverstellbar und nutz ich schon seit zig Jahren mit meinen APE's. Hab ihn allerdings ein wenig gepimpt (Dämpfer andersrum eingebaut, Vertseller festgeschweißt, größere Platte aus Siebdruck oben drauf), aber funzt noch wie am ersten Tag. Cheers
  12. Nope, nicht durch die Hülsen. Die Schwinge der SXV ist insgesamt breiter dimensioniert/gebaut. Heißt also, wenn du eine RXV Schwinge drin hast, dann kannst du auch nur die hintere Radnabe der RXV/MXV nehmen, denn nur die passen in ne RXV Schwinge rein. Eine SXV Radnabe passt demnach auch nicht in eine RXV Schwinge und umgekehrt. Cheers
  13. MaK

    SXV - dies und das

    Jap. Zumindest die Kolben 😉
  14. MaK

    SXV - dies und das

    Nope. Ging Anfang des Jahres nach Österreich ?
  15. MaK

    SXV - dies und das

    Ich kann dir halt leider auch nix weiteres sagen, hab auch nur die Infos so bekommen, die ich reingeschrieben hab. Hab keine Zeit ihn auf zu machenund reinzukucken, zumal ich ihn eh nicht brauch, denn ein komplett revidierter, eingefahrener und einsatzbereiter Motor liegt im Regal gut eingelagert. Ist aber immer Glücksspiel. Daher reiß ich prinzipiell ALLE Motoren auseinander, die ich bekomm, für mich selbst oder für andere mache/gemacht hab. Dann weiß ich genau, was Sache ist. Aber noch ist der Motor da, kabnnst dir ja noch überlegen. Es interessiert sich jemand aus der Alpenregion dafür, aber noch is nix definitiv.
  16. MaK

    SXV - dies und das

    Ausdrehen (lassen)? ?
  17. MaK

    SXV - dies und das

    Nienimmerniemalsnichtnein verkoof ich meine SMXV Anlagen ?, kannst knicken!
  18. MaK

    SXV - dies und das

    Ja, gibt's. Wenn'd meine nimmst, schraub ich die Halterung an der SMXV 2.0- Gabelbrücke ab und leg sie dir dazu. Brauch ich eh nicht für die Nummerntafel. Sind halt 2 Universalhalterungen an die du was dreanschrauben kannst. Was markenspezifischen oder speziell für nen Tacho XY gibts von NF nicht.
  19. Könnte sein. Kuck dir halt mal die Deckeldichtung an. Ich schmeiß den OEM Deckel-Rotz eh überall raus und mach dafür einen 1.6 oder 1.8 bar Deckel drauf.
  20. Ich würd erst mal den Motor ordentlich heiß fahren, dann nochmal das Kühlwasser checken auf Ölablagerungen (also ablassen) und gegebenenfalls halt erst nochmal neu befüllen. Wenn das Kühlwasser aber schon so lange drin war, dann hat es mit ziemlich hoher Wahrscheinlichkeit schon zu Korrosion im Motorinneren/dem Kühlkreislauf (insbesondere an Dichtflächen, dem Alu usw.) geführt. So lange der Motor aber kein Latte Macchiato produziert also richtig Öl/Wasser-Gemisch würd ich mir keinen Kopf machen.
  21. Gibt keine spezielle Ablassschraube, Kühlflüssigkeit muss für Aluminium-Motoren geeignet sein, falls Rennstreckenbetrieb z.B. Motul MoCool oder Maxima CoolAid nehmen (beides hat sehr wichtige schmierende Eigenschaften für die Dichtungen an der WaPuwelle, alle anderen mir bekannten Kühlflüssigkeiten für den Rennbetrieb haben dies nicht), oder falls Straßenbetrieb einfach Kühlflüssigkeit für Alumotoren/-Kühler. Arbeiten bei kaltem Motor: 1. Kühlerdeckel öffnen 2. Große Wanne unter den Motor stellen 3. Schlauch auf Höhe der WaPu (zum unteren Anschluss am rechten Kühler hin) abmachen und dadurch Kühlflüssigkeit ablassen 4. Mopped im Stand ein paar Mal von links nach rechts (und umgekehrt) kippen (damit das Kühlwasser aus dem Motorblock und den beiden Kühlern rausläuft) 5. Schlauch wieder auf der WaPu (mit einer gescheiten Schlauchschelle) befestigen 6. System mit Kühlflüssigkeit oben am rechten Kühler/-einfüllstutzen befüllen bis die Lamellen damit bedeckt sind. Dann Motor starten/im Leerlauf laufen lassen und den Rest der Kühlflüssigkeit nach-/auffüllen, 7. Deckel zu, alles auf Dichtigkeit überprüfen, Motor wieder ausmachen, alte Kühlflüssigkeit entsorgen, Käffsche/Bier trinken und fertsch ?
  22. Meinereiner samt alter 550er Diva und n SuMo Kollege mit ner Ex-Raptor Berg werden beide dort sein. Laut Patrick hat's noch (leider) genug frei Plätze, also auf auf Jungs & Mädels, auf gen Hoggene!!!! Cheers
  23. Aprilias und "Bestie", ??, DER war gut! Ich kenn keine einfacher zu fahrende SuMo wenn gescheit eingestellt/gemacht, sodass selbst absolute Fahranfänger mit dem Teil problemlos fahren können! Und das selbst mit über 80 PS am Hinterrad. Und wenn man sich halt mal die Mühe macht und sich WIRKLICH mit den XV's beschäftigt, heißt, lesen, fragen, wieder lesen sowie ein kleinwenig den eigenen Kopf anstrengen, dann ist das alles auch kein Hexenwerk. Aber nur die Allerwenigsten machen genau das, haben Bock da drauf oder noch besser, sie denken, sie wüssten Bescheid. Aber die XV verzeiht halt keine Unwissenheit oder Fehler und ein 08/15 Mopped bei dem alles doch irgendwie geht, ist sie nunmal nicht. Das geht komplett nach hinten los, hab ich in über 10 Jahren XV mehr als einmal selbst erfahren oder gesehen. Und nur weil es "in" oder "hipp" ist etwas vermeindlich Außergewöhnliches zu fahren, heißt das noch lange nicht, dass das auch sinnvoll ist. Aber ich schweife ab, sorry...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.