Jump to content

MaK

Members
  • Posts

    833
  • Joined

  • Last visited

  • Days Won

    22

Everything posted by MaK

  1. Nope, nicht durch die Hülsen. Die Schwinge der SXV ist insgesamt breiter dimensioniert/gebaut. Heißt also, wenn du eine RXV Schwinge drin hast, dann kannst du auch nur die hintere Radnabe der RXV/MXV nehmen, denn nur die passen in ne RXV Schwinge rein. Eine SXV Radnabe passt demnach auch nicht in eine RXV Schwinge und umgekehrt. Cheers
  2. MaK

    SXV - dies und das

    Jap. Zumindest die Kolben 😉
  3. MaK

    SXV - dies und das

    Nope. Ging Anfang des Jahres nach Österreich ?
  4. MaK

    SXV - dies und das

    Ich kann dir halt leider auch nix weiteres sagen, hab auch nur die Infos so bekommen, die ich reingeschrieben hab. Hab keine Zeit ihn auf zu machenund reinzukucken, zumal ich ihn eh nicht brauch, denn ein komplett revidierter, eingefahrener und einsatzbereiter Motor liegt im Regal gut eingelagert. Ist aber immer Glücksspiel. Daher reiß ich prinzipiell ALLE Motoren auseinander, die ich bekomm, für mich selbst oder für andere mache/gemacht hab. Dann weiß ich genau, was Sache ist. Aber noch ist der Motor da, kabnnst dir ja noch überlegen. Es interessiert sich jemand aus der Alpenregion dafür, aber noch is nix definitiv.
  5. MaK

    SXV - dies und das

    Ausdrehen (lassen)? ?
  6. MaK

    SXV - dies und das

    Nienimmerniemalsnichtnein verkoof ich meine SMXV Anlagen ?, kannst knicken!
  7. MaK

    SXV - dies und das

    Ja, gibt's. Wenn'd meine nimmst, schraub ich die Halterung an der SMXV 2.0- Gabelbrücke ab und leg sie dir dazu. Brauch ich eh nicht für die Nummerntafel. Sind halt 2 Universalhalterungen an die du was dreanschrauben kannst. Was markenspezifischen oder speziell für nen Tacho XY gibts von NF nicht.
  8. Könnte sein. Kuck dir halt mal die Deckeldichtung an. Ich schmeiß den OEM Deckel-Rotz eh überall raus und mach dafür einen 1.6 oder 1.8 bar Deckel drauf.
  9. Ich würd erst mal den Motor ordentlich heiß fahren, dann nochmal das Kühlwasser checken auf Ölablagerungen (also ablassen) und gegebenenfalls halt erst nochmal neu befüllen. Wenn das Kühlwasser aber schon so lange drin war, dann hat es mit ziemlich hoher Wahrscheinlichkeit schon zu Korrosion im Motorinneren/dem Kühlkreislauf (insbesondere an Dichtflächen, dem Alu usw.) geführt. So lange der Motor aber kein Latte Macchiato produziert also richtig Öl/Wasser-Gemisch würd ich mir keinen Kopf machen.
  10. Gibt keine spezielle Ablassschraube, Kühlflüssigkeit muss für Aluminium-Motoren geeignet sein, falls Rennstreckenbetrieb z.B. Motul MoCool oder Maxima CoolAid nehmen (beides hat sehr wichtige schmierende Eigenschaften für die Dichtungen an der WaPuwelle, alle anderen mir bekannten Kühlflüssigkeiten für den Rennbetrieb haben dies nicht), oder falls Straßenbetrieb einfach Kühlflüssigkeit für Alumotoren/-Kühler. Arbeiten bei kaltem Motor: 1. Kühlerdeckel öffnen 2. Große Wanne unter den Motor stellen 3. Schlauch auf Höhe der WaPu (zum unteren Anschluss am rechten Kühler hin) abmachen und dadurch Kühlflüssigkeit ablassen 4. Mopped im Stand ein paar Mal von links nach rechts (und umgekehrt) kippen (damit das Kühlwasser aus dem Motorblock und den beiden Kühlern rausläuft) 5. Schlauch wieder auf der WaPu (mit einer gescheiten Schlauchschelle) befestigen 6. System mit Kühlflüssigkeit oben am rechten Kühler/-einfüllstutzen befüllen bis die Lamellen damit bedeckt sind. Dann Motor starten/im Leerlauf laufen lassen und den Rest der Kühlflüssigkeit nach-/auffüllen, 7. Deckel zu, alles auf Dichtigkeit überprüfen, Motor wieder ausmachen, alte Kühlflüssigkeit entsorgen, Käffsche/Bier trinken und fertsch ?
  11. Meinereiner samt alter 550er Diva und n SuMo Kollege mit ner Ex-Raptor Berg werden beide dort sein. Laut Patrick hat's noch (leider) genug frei Plätze, also auf auf Jungs & Mädels, auf gen Hoggene!!!! Cheers
  12. Aprilias und "Bestie", ??, DER war gut! Ich kenn keine einfacher zu fahrende SuMo wenn gescheit eingestellt/gemacht, sodass selbst absolute Fahranfänger mit dem Teil problemlos fahren können! Und das selbst mit über 80 PS am Hinterrad. Und wenn man sich halt mal die Mühe macht und sich WIRKLICH mit den XV's beschäftigt, heißt, lesen, fragen, wieder lesen sowie ein kleinwenig den eigenen Kopf anstrengen, dann ist das alles auch kein Hexenwerk. Aber nur die Allerwenigsten machen genau das, haben Bock da drauf oder noch besser, sie denken, sie wüssten Bescheid. Aber die XV verzeiht halt keine Unwissenheit oder Fehler und ein 08/15 Mopped bei dem alles doch irgendwie geht, ist sie nunmal nicht. Das geht komplett nach hinten los, hab ich in über 10 Jahren XV mehr als einmal selbst erfahren oder gesehen. Und nur weil es "in" oder "hipp" ist etwas vermeindlich Außergewöhnliches zu fahren, heißt das noch lange nicht, dass das auch sinnvoll ist. Aber ich schweife ab, sorry...
  13. Keine dort war jemals Aprilia Offroad Händler, schon garnicht, wenn es sich um den Motor auskennt. Kleines bissl Suche hier und du findest die Antwort für fähige Aprilia Offroad Werkstätten, die WIRKLICH wissen, was sie machen und sich asuskennen
  14. Woher sollen wir wissen, was an DEINEM Bike verbaut ist? Selbst wenn sie den gelben "Choke" hat, heißt das noch lange nicht, dass nicht noch ein anderes System drin verbaut ist (nämlich das original von Aprilia verbaute Solenoid-Kit). Das oben abgebildete "Teil" ist jedenfalls nicht das von Aprilia verbaute (zu dessen korrekter Inbetriebnahme auch ein speziell nur hierfür passendes Mapping notwendig ist). Ich frag mich nur gerade, warum du jetzt an einer anderen Stelle anfangen willst rumzudoktern oder was weiß ich kaufen möchtest, anstatt die Karre erst mal mit einem vernünftigen Grundsetup einstellen zu lassen. Denn meistens hat es sich damit auch schon und die APE rennt wie eh und je. Aber musst du wissen.
  15. Also die Teilenummer AP9100447 ist die "alte" ECU-C, nicht die neuere ECU-G (2). Jap, 100% agree ? Kleine Info am Rande: Bei den Pikes Peak Modellen handelt es sich um "alte" Motoren mit der roten Mitteldichtung, die normalerweise neu abgedichtet wurden, Drucktest und dann in den Verkauf gegangen sind (+ 12l Tank mit passender Sitzbank und Stars'n Stripes Dekor). Darauf würd ich beim Alois -falls du die Variante wählst"- halt mal drüberschauen lassen ob es auch wirklich gemacht wurde (sieht man von aussen). Nicht dass die Elektrik dann funzt, dir dann aber irgendwann der Motor Öl und Wasser mischt und du wieder Trouble hast.
  16. Hm, also ne "alte" ECU-C der XV Modelle ist relativ leicht und preiswert zu bekommen. So eine Davon hab ich noch mindestens eine als Reserve liegen falls nötig. Die neuere ECU-G der letzten RXV- und MXV-Modelle ist schwieriger zu finden. Sieht so aus Müsstest du halt mal kucken welche verbaut ist. Auf die "Prime Piaggio/Aprilia" -Aussage können sie sich was einbilden, Ansonsten aber nix. Und selbst wenn ein Mitarbeiter eine hat, heißt das noch lange nicht, dass er/sie/es sich damit auskennt ?. Ich an deiner Stelle würd die Karre entweder beim Verkäufer wieder hinstellen oder ersatzweise ne ECU kaufen, einstöpseln und ausprobieren und/oder sie dann komplett einpacken und zum Alois nach Rüsselsheim bringen. Der macht das schon (oder seine Tochter Eva, die ustvselbst ewig XV gefahren und übernimmt dort auch die XV-Spezialfälle. Dann hast Ruhe.
  17. Wie o.g., 90% der Fälle DK Synchronisation + DK-Einstellung/TPS + Grundsetup wo jemand rumgebastelt hat. Kein Großes Ding
  18. Moin moin, also prinzipiell: Wenn keine Verbindung zum Steuergerät möglich ist, ansonsten aber elektrisch gesehen alles funktioniert, Stecker/Steckverbindungen ok sind, gscheiter Massekontakt besteht und alle Sicherungen ebenfalls ok sind, dann hat das Steuergerät einen Schuss. Das Ruckeln kann mangelnde Synchronisation oder Anlernen der Drosselklappen/des TPS (Min/Max) sein (was es in 90% der Fälle auch ist), das jemand an den Grundwerten der Einspritzung "rumgebastelt" hat oder evtl. auch in Kombination mit falscher/nicht vollständiger Entdrosselung. Vielseitig und muss halt Stück für Stück aussortiert werden. Wenn Steuergerät einen weg hat, vllt von jemandem ne ECU leihen und ausprobieren ob es das ist. Alternativ ne Gebrauchte kaufen (oder wenn sich herausstellt dass sie nen Schuss weg hat), passend flashen lassen mit Mapping und Grundeinstellungen und gut is. Was verstehst du unter Werkstatt im Westen ganz genau? Wo im "Westen"? Wirklich "richtig" als Werkstatt die sich mit XV's auskennen, gibt's nur noch 3 in ganz D, Grebenstein in Gera, Motorrad Stein in Rüsselsheim und AMS Dirtbike in Rügland. Zu allen drei würd ich selbst jederzeit auch eines meiner Motorräder/Motoren geben wenn ich ned alles selbst machen würd. Ich hoffe, ich konnte weiterhelfen. Cheers Markus
  19. Ich fahr seit zig Jahren entweder Motul MoCool oder Maxima CoolAid. Beide sind vom DMSB für den Renneinsatz freigegeben und erhalten die Schmiereigeneschaften bei den SiRi's, Wellendichtringen oder O-Ringen. Reines Wasser (egal ob jetzt destilliert o.ä.) haut zumindest bei dem Aprilias auf Dauer nicht hin für den Kühlkreislauf, sowohl wegen Korrosion als auch Ablagerungen und Kavitation. Hab schon bei zig Motoren deutliche Unterschiede zwischen reinem Wasserbetrieb und Kühlmittel mit Zusätzen gesehen, für die Haltbarkeit/Laufleistung IMHO mit entscheidend. Hab vor geraumer Zeit mal das hier gesehen, wäre vllt auch eine Alternative, ob allerdings für den Renneinsatz zulässig wäre die Frage -> Kühlmittel ohne Frostschutz
  20. MaK

    Aprilia sxv 550

    Das wird es auch nicht mehr. Wenn, dann gibt's nur noch Rest-/Lagerbestände. Als Gebrauchtteil is aber günstiger als vermeindlich neu. Muss man(n) allerdings etwas selbst suchen ??
  21. MaK

    Aprilia sxv 550

    Bastel hier könnte evtl. noch was haben. Ansonsten Facebook XV Gruppe, eBay Kleinanzeigen, eBay, www... Front-Startnummerntafel ist für alle XV's baugleich, egal ob MXV/SXV/RXV.
  22. Kann ich ned so bestätigen. Ne normale Revision bei nem APE Motor kostet ned wirklich viel mehr wie bei nem 1-Zylinder. Aber man kauft APE Teile halt auch ned wenn man sie braucht (und dann evtl. ned bekommt oder nur zu extremst schwachsinnig überteuerten Preisen), sondern wenn man sie angeboten bekommt ?, kennst ja.. ? Nope, nicht unbedingt. Und Ventile, Kolben und Laufbuchsen brauchts - wenn alles takko (gemacht) ist an dem Motor- auch ned so schnell. Oft reicht ein neuer Satz Kolbenringe wenn kein Schaden am Motor vorliegt. Zudem sind die Standard-Revisionszeiten beim APE Motor bei Weitem ned so häufig wie beispielsweise bei nem Kürbis. Da relativiert sich das seeeehr schnell ?.
  23. Bin zwar kein Fachmann, aber helf gern wenn ich kann. Problem klingt prinzipiell nach Problemen im Lade-/Stromkreislauf. Kann von Batterie, die langsam die Grätsche macht wenn unter Last (z.B. Lüfter geht an usw.), über schlechte Massekontakte, Laderegler der sich langsam verabschiedet, bis hin zu Stator/Rotor-Problemen alles sein. Spannungsverlauf wenn kalt über langsam warm bis warm/heiß bis sie ausgeht wäre interessant. Die XV's reagieren empfindlich auf Spannungsschwankungen/-abfälle, die ECU macht dann teilweise die schönsten Sachen bis zum vollständigen Ausstieg. Es sollten bei laufendem Motor und intaktem Laderegler an dessen Ausgang 14,4V anliegen. Nen defekten Stator erkennst wenn LiMa Deckel runter machst und die Spulen sind schwarz. Letzen beiden Sachen hatte ich schon mal, Laderegler zerschossen an meiner SMXV und Statorwicklungen an paar Spulen durch an nem Quad mit XV Motor. Is try & error, einfache Sachen immer zuerst, dann die komplexeren Sachen.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.