Jump to content
Powerwheelie Supermoto Forum

Husqvarna SM570R 100th Anniversary (Bilderflut)


BMF_RedHot
 Share

Recommended Posts

Hallo Leute!!

Ich starte hier einen neuen Fred zu meiner 570!

Ohh

Ich stelle mich mal kurz vor ;-)

Mein Name ist Patrick

Bin 25 und komme aus Oberösterreich (Gm)

Hab mir vor einiger Zeit einen kleinen Wunsch erfüllt und mir eine Husky zugelegt

Ach ja

Ich bin kein KTM Gegner

Dachte mir nur das wäre zu vorhersehbar

Oberösterreicher und KTM Standard [emoji6]

Also nun zu meiner Dino

Projektname:

Dino-SAU-rier

Ich werde nicht versuchen Bens Projekttagebuch nachzuahmen

Gesendet von meinem D5803 mit Tapatalk

Link to comment
Share on other sites

Geplant ist eine günstige Motorrevision

Da es sich um meine erste Maschine handelt, möchte ich auf diesem Weg meine Husky kennenlernen und verstehenlernen

Ich begebe mich beim Thema Motorradtechnik auf absolutes Neuland

Zum Glück hab ich meinen besten Freund an meiner Seite

Er ist KTM Enthusiast

Und Technisch sehr versiert

Gesendet von meinem D5803 mit Tapatalk

Link to comment
Share on other sites

Danke für die Info

Dann ändere ich den Namen auf DinoWars xD

Günstig im Sinne von ersetzte nur was wirklich nötig ist

Dino hat erst 10.000km runter

Grund der Revision waren Zündungsschwierigkeiten

Und

Material im Öl

Gesendet von meinem D5803 mit Tapatalk

Link to comment
Share on other sites

Ich will dir jetzt nicht die Laune verderben... aber 10.000km ist FAST das Ende der Fahnenstange und nicht "erst" ;)

Deswegen werden die im übrigen gerne mit dem Kilometerstand noch schnell verkauft.

Das heißt nicht, dass der Motor komplett Schrott ist, aber das Dinge zu tun sind, die Geld kosten.

Hast du ein Werkstatthandbuch als PDF ? Da stehen zu fast allen Teilen Toleranzmaße drin

Kolben/Zylinder, Ventilführungen, Steuerkette und Führungen, Lager sowieso, Kupplung etz... dürfte Grenzwertig sein.

Aber zerleg erstmal, mach Fotos und dann schauen wir mal... den Motor hatte hier schon jeder 2. ^^

Link to comment
Share on other sites

Cool noch son Dinounderdog!^^

Ja wie Thomas schon sagt gibt es keine "günstige" Revision.......

Ich selber hab noch nie ein Dino gesehen der 10000km gelaufen ist ohne vorher geöffnet worden zu sein.

Meiner kam bei irgendwas um die 6000km mit starken mechanischen geräuschen.

Hier mal noch was von Gunnar, der war auch ziemlich desolat!

http://www.powerwheelie.de/showthread.php?1363-TE-570-SM-Rebuild-Bilderlastig&highlight=zerokey

Aber verschiebe den Fred doch bitte in die Projektbike ecke! :)

Link to comment
Share on other sites

Hallo Leute!!

Ich starte hier einen neuen Fred zu meiner 570!

Ohh

Ich stelle mich mal kurz vor ;-)

Mein Name ist Patrick

Bin 25 und komme aus Oberösterreich (Gm)

Hab mir vor einiger Zeit einen kleinen Wunsch erfüllt und mir eine Husky zugelegt

Ach ja

Ich bin kein KTM Gegner

Dachte mir nur das wäre zu vorhersehbar

Oberösterreicher und KTM Standard [emoji6]

Also nun zu meiner Dino

Projektname:

Dino-SAU-rier

Ich werde nicht versuchen Bens Projekttagebuch nachzuahmen

Gesendet von meinem D5803 mit Tapatalk

Servus Patrick! :hallo2:

Grüße vom Patrick aus Linz! ;)

Link to comment
Share on other sites

Hallo Patrick

Abgebrochene und rumschwirrende Teile erhöhen die Gefahr, dass etwas anderes in Mitleidenschaft gezogen wurde. Das ist ohne Frage penibel genau zu prüfen, aber dazu zerlegst du ja die Maschine.

Zum weiteren Vorgehen rate ich Dir pragmatisch vorzugehen. Es ist zweifellos von Vorteil, wenn du Motogp mässig alle Verschleissteile ungeachtet des Zustands gegen Neue ersetzt. Nur schreit dann deine Geldbörse. Günstig kannst du dann definitiv vergessen.

Motoren- und Getriebelager sind handelsübliche Grossserienteile, die nicht die Welt kosten und bei einer Totalzerlegung immer ersetzt werden sollten. Nach einem solchen Aufwand dort ein paar Euro einsparen zu wollen, ist Verhältnisblödsinn.

Bei den anderen Teilen scheiden sich die Geister. Wenn du Masochistisch veranlagt und ein Freund des Kadavergehorsams bist, kommst du nicht umhin Pleuel, Kolben, Zylinder, Ventile, Steuerkette etc.etc. zu tauschen, weil das irgendwo in den geheiligten Büchern steht. Musst du aber keineswegs. Auch wenn ein Bauteil sich am Grenzmass bewegt, heisst es noch lange nicht, dass es Kippschaltermässig zu Schrott mutiert - sieht man auch oft an Teilen, die weit über das vermeintliche Zeitmass noch ganz ordentlich ihre Arbeit verrichten. Du wirst bei solchen Projekten immer beide Lager antreffen. Die, der Oberpeniblen und die, die auch mal eine Fünf gerade sein lassen können, weil sie wissen, dass nichts so heiss gegessen, wie es gekocht wird.

Wünsche auf alle Fälle gutes Gelingen...:top:

Edited by Sespri
Link to comment
Share on other sites

DA Sespri hat noch ein ganz wichtiges Kriterium vergessen... Ventilspiel immer nach 1000km einstellen... :alcohol: ... (Insider... ;) )

Ansonsten viell Spass mit deinem Dino... 1993er Dino Motor bei 14000km verkauft, ungeöffnet... lief wie am ersten Tag... :yea:

Aber wie erwähnt wurde... es gibt solche und solche...

Ach ja...willkommn eim Forum... :hallo2:

Link to comment
Share on other sites

DA Sespri hat noch ein ganz wichtiges Kriterium vergessen... Ventilspiel immer nach 1000km einstellen... :alcohol: ... (Insider... ;) )

Das habe ich keinesfalls vergessen, sondern zwingend vorausgesetzt, dass der Hinweis im Verkaufsangebot aufgeführt wurde.

Nur befürchte ich leider, dass sich unser Neumitglied der immensen Tragweite dieses Schrittes nicht bewusst ist und somit das Projekt schon zum Scheitern verurteilt ist.

Top und als Beweis für die ultimative Maschine wäre folgender Satz gewesen: "Motor komplett überholt UND Ventile eingestellt." (Habe ich so wirklich mal gelesen...)

Aber wer weiss, vielleicht lässt sich noch was retten...:uglyhammer:

Edited by Sespri
Link to comment
Share on other sites

Moin und Glückwunsch :)

"Dinosaur(ier)" ist schon vergeben:

http://www.powerwheelie.de/showthread.php?683-Die-unendliche-und-sehr-teure-Geschicht-meiner-570er&highlight=Dinosaur

:4:

Sieht aus wie die Niete vom Kupplungskorb.

Da findest Hilfe:

http://husqvarna-forum.de/viewtopic.php?f=39&t=38332

Hi Leute

Hab mal ein paar Fotos von k-korb

Finde aber keine beschädigten Nietene613bc3393f1d091c675b181f6adaa09.jpg949b05ea2360a7a05bfca788a49099d0.jpg9786f32e723e68e5fce43be824224d94.jpgc79f0ff189701e4e784dd7532efd288d.jpg

Wie kann ich die Signatur abstellen?? :-(

Link to comment
Share on other sites

... die Rückseite der Kupplungsnabe sagt schon alles, das waren mal die Nieten, welche die Schäden hervor gerufen haben. Der Kupplungskorb wurde dann wohl schon mal getauscht und die Reste der Nieten wurden nicht aus dem Ölsumpf gefischt.

Jop

Dachten wir uns auch schon

Scheußlich

Die erste Niete hing am magnet ;-)

Wie kann ich die Signatur abstellen?? :-(

Link to comment
Share on other sites

Hallo Leute!

Ich wäre dann der besagte Freund - noHomo ;)

Wie schon erwähnt wird es eben immer die einen geben, die alles tauschen werden, da er nunmal schon offen ist.

Andererseits muss man, wie auch schon erwähnt, nicht zwingend alles tauschen was an der Toleranzgrenze ist, aber das werden wir bzw. der Patrick abwiegen.

Heute haben wir den Motor komplett zerlegt, ausser weiterem Metallabrieb und div. kleineren Spänen kam uns aber nichts entgegen.

Also wird es höchstwahrscheinlich so sein, dass eben der Vorbesitzer mal etwas am Korb gemacht hat und einfach den ganzen Dreck drinnenließ, nach dem Motto: hinter mir die Sinnflut.

Eine andere Erklärung fällt mir auch nicht mehr ein, da bis auf den Kupplungskorb und das Sicherungsblech der Motor wirklich noch gut aussieht (dem Alter entsprechend).

Noch kurz ein anderes Thema:

Grundsätzlich fing ja alles an mit starken Startschwierigkeiten.

Da das Bike längere Zeit stillstand, war der Vergaser dementsprechend verdreckt/zu, dachten wir jedenfalls.

Als ich/wir den Vergaser (Dello40) öffneten zum reinigen, stellten wir fest, dass jede Düse völlig zu war, mit blauem harten Zeug - Da wird der liebe Vorbesitzer wohl immer zu viel Luftfilteröl genommen haben, anders kann ich mir das nicht erklären.

Nach div. reinigungen mit Bremsenreiniger etc. sprang das Vieh endlich mal an, jedoch erst nach gefühlten 1000 Startversuchen (Kickstarter).

Leider war der Leerlauf sehr sehr schlecht, man musste immer leicht gas geben damit sie nicht ausging, das Standgas könnte man als ziemlich stotternd bezeichnen.

Ebenso lief sie mMn viel zu fett, was theoretisch aber nicht sein kann, da die Grundbedüsung des Vergasers nicht geändert wurde.

Bei einer kleinen Probefahrt stellen wir dann fest, dass das Bike mit "Vollgas" normal hochdrehte, aber wenn man langsam am Gasgriff dreht, sirbt sie sofort ab. Sowas habe ich noch nie gesehen.

Neue Zündkerze und eben geputzter Vergaser haben leider keine Verbesserung gebracht.

Mittlerweile besitzt der Threadersteller ein Ultraschallbad wo der Vergaser gleich mal baden gehen durfte. Ich hoffe das es sich nur um einen verstopften Kanal handelte, ansonsten bin ich mit meinem Latein am Ende.

Dazu habe ich 2 Theorien aufgestellt:

Entweder wurde der Motor schon einmal auseinandergebaut und die Steuerzeiten nicht korrekt "eingestellt" wobei da ja der Kolben Spuren haben müsste oder das Bike garnicht laufen sollte.

Oder die Zündbox/Zündung hat ne Gretsche gemacht, zweiteres eher nicht, da ein Funken vorhanden ist.

Any Ideas?

LG Michi

Link to comment
Share on other sites

Hallo Leute!

Ich wäre dann der besagte Freund - noHomo ;)

Wie schon erwähnt wird es eben immer die einen geben, die alles tauschen werden, da er nunmal schon offen ist.

Andererseits muss man, wie auch schon erwähnt, nicht zwingend alles tauschen was an der Toleranzgrenze ist, aber das werden wir bzw. der Patrick abwiegen.

Heute haben wir den Motor komplett zerlegt, ausser weiterem Metallabrieb und div. kleineren Spänen kam uns aber nichts entgegen.

Also wird es höchstwahrscheinlich so sein, dass eben der Vorbesitzer mal etwas am Korb gemacht hat und einfach den ganzen Dreck drinnenließ, nach dem Motto: hinter mir die Sinnflut.

Eine andere Erklärung fällt mir auch nicht mehr ein, da bis auf den Kupplungskorb und das Sicherungsblech der Motor wirklich noch gut aussieht (dem Alter entsprechend).

Noch kurz ein anderes Thema:

Grundsätzlich fing ja alles an mit starken Startschwierigkeiten.

Da das Bike längere Zeit stillstand, war der Vergaser dementsprechend verdreckt/zu, dachten wir jedenfalls.

Als ich/wir den Vergaser (Dello40) öffneten zum reinigen, stellten wir fest, dass jede Düse völlig zu war, mit blauem harten Zeug - Da wird der liebe Vorbesitzer wohl immer zu viel Luftfilteröl genommen haben, anders kann ich mir das nicht erklären.

Nach div. reinigungen mit Bremsenreiniger etc. sprang das Vieh endlich mal an, jedoch erst nach gefühlten 1000 Startversuchen (Kickstarter).

Leider war der Leerlauf sehr sehr schlecht, man musste immer leicht gas geben damit sie nicht ausging, das Standgas könnte man als ziemlich stotternd bezeichnen.

Ebenso lief sie mMn viel zu fett, was theoretisch aber nicht sein kann, da die Grundbedüsung des Vergasers nicht geändert wurde.

Bei einer kleinen Probefahrt stellen wir dann fest, dass das Bike mit "Vollgas" normal hochdrehte, aber wenn man langsam am Gasgriff dreht, sirbt sie sofort ab. Sowas habe ich noch nie gesehen.

Neue Zündkerze und eben geputzter Vergaser haben leider keine Verbesserung gebracht.

Mittlerweile besitzt der Threadersteller ein Ultraschallbad wo der Vergaser gleich mal baden gehen durfte. Ich hoffe das es sich nur um einen verstopften Kanal handelte, ansonsten bin ich mit meinem Latein am Ende.

Dazu habe ich 2 Theorien aufgestellt:

Entweder wurde der Motor schon einmal auseinandergebaut und die Steuerzeiten nicht korrekt "eingestellt" wobei da ja der Kolben Spuren haben müsste oder das Bike garnicht laufen sollte.

Oder die Zündbox/Zündung hat ne Gretsche gemacht, zweiteres eher nicht, da ein Funken vorhanden ist.

Any Ideas?

LG Michi

Mein Held!

Schön das du das Anmeldeprozedre unbeschadet hinter dich gebracht hast xD

Danke für die detaillierte Ausführung!

Noch ne Frage an alle:

Ist enduro-versand.de noch aktiv?

und wenn ja

Sind die seriös?? [emoji6]

Wie kann ich die Signatur abstellen?? :-(

Link to comment
Share on other sites

  • BMF_RedHot changed the title to Husqvarna SM570R 100th Anniversary (Bilderflut)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.