Jump to content
Powerwheelie Supermoto Forum

Husqvarna SMR 510 Verzweiflung naht, bitte um Hilfe


Recommended Posts

Hallo Forum-Community, 
habe nun seit etwa 2 Monaten ein wohl unlösbares Problem bei meiner Husky und leider keinen Plan mehr was ich noch unternehmen soll um das Ding zum laufen zu bekommen.

Zum Fehler:
Es handelt sich um eine Husqvarna SMR 510 Bj.2008 mit Einspritzung
Das Fahrzeug hat derzeit ca. 3500km oben, Serviceintervalle wurden wie vorgeschrieben eingehalten und auch das Ventilspiel regelmäßig kontrolliert.
Während einer kurzen Fahrt von ca. 30km sind immer stärkere Fehlzündungen aufgetreten und schlussendlich abgestorben und nicht mehr zum laufen gebracht, daraufhin wurde umgehend das Ventilspiel kontrolliert jedoch konnte keine Abweichung festgestellt werden. Nach Kontrolle des Ventilspiels wurde die Husky wieder gestartet und sprang sodann auch an mit starke Fehlzündungen und ging nach exakten 4 Sekunden immer wieder aus. Daraufhin wurde von einer baugleichen SMR 510(Bj2009) welche voll-funktionsfähig ist der komplette Kabelbaum mit Zündspule,Lichtmaschine,Regler,Polrad,Zündschloss,Kill-Switch,Einspritzdüse,Kupplungsschalter,Steuergerät,Sicherungskasten,Tank(benzinpumpe) alle Relais sowie sämtliche Sensoren (Einspritzung,Luftsensor,Lambdasonde usw.)....sozusagen alles außer dem Motorblock getauscht.
Nach erfolgreichem Tausch der Komponenten erfolgte der erneute Start-Test... leider ohne Erfolg und die Husky ist wieder nach 4 Sekunden abgestoben.
Als nächstes wurde noch die OT-Stellung und die Richtige Lage der Nockenwellenzahnräder und die Spannung der Steuerkette überprüft, jedoch befindet sich alles in der Norm.
Erneute Startversuche verliefen Erfolgslos und immer mit einem Zündaussetzer nach den beschriebenen 4 Sekunden.
-Die Massepunkte am Rahmen wurden alle überprüft bzw auch neu abgeschliffen 
-Die Benzinpumpe und Zündspule haben immer die benötigte Spannung.
-Alle oben genannten Komponenten der defekten SMR wurden auch in die funktionsfähige SMR verbaut und getestet,dann funktioniert diese einwandfrei...aber mit einem Haken und zwar wenn der Tank der defekten SMR draufgebaut wird startet diese gar nicht mehr, bei umbau auf den zugehörigen Tank ist wieder alles in Ordnung.
Nun stellt sich die Frage ob ein mechanisches Bauteil einen Massefehler oder dergleichen erzeugen kann?
Bitte dringend um Hilfestellung bzw. Vorschläge an was es liegen könnte.
Wäre super wenn jemand eine Idee hätte.. bin am verzweifeln mit der Karre. 

Grüße
:(

Link to comment
Share on other sites

Hi,

 

wenn ich dich richtig verstehe, dann ist dein Problem im Tank. Heißt also Benzinpumpe oder Tankbelüftung. Mehr würde mir da nicht einfallen. Oder hab ich was nicht verstanden?

Link to comment
Share on other sites

vor 2 Minuten schrieb Ben:

Hi,

 

wenn ich dich richtig verstehe, dann ist dein Problem im Tank. Heißt also Benzinpumpe oder Tankbelüftung. Mehr würde mir da nicht einfallen. Oder hab ich was nicht verstanden?

Ja das könnte man meinen, zumindest in Bezug auf die Reaktion der funktionierenden SMR, aber auch mit dem Tank der funktionierenden SMR stirbt die defekte nach 4 Sekunden ab bzw. fällt der Funke aus

Link to comment
Share on other sites

Prüf mal den Benzinpumpendruck bzw. das im Prinzip Überdruckventil, das ist an meiner 630 Pumpe z.B. das silberne Teil auf 3 Uhr. Entweder liefert die Pumpe nicht mehr genug Druck oder das Überdruckventil lässt den Druck zu früh abfallen. Scheuerstellen an den Kabeln bzw. auf Kabelbrüche Wackelkontakte prüfen, Benzinfilter sauber, Schläuche sind alle drauf? Dann gab es noch das Problem, die Pumpen lösten sich aus dem Halter und bei niedrigem Benzinstand kann kein Sprit mehr angesaugt werden. Spritschlauch durchlässig, nicht verdreckt oder aufgequollen. Mehr fällt mir auf die Schnelle nicht ein.

 

 

 

Link to comment
Share on other sites

vor 4 Stunden schrieb Bastel:

Prüf mal den Benzinpumpendruck bzw. das im Prinzip Überdruckventil, das ist an meiner 630 Pumpe z.B. das silberne Teil auf 3 Uhr. Entweder liefert die Pumpe nicht mehr genug Druck oder das Überdruckventil lässt den Druck zu früh abfallen. Scheuerstellen an den Kabeln bzw. auf Kabelbrüche Wackelkontakte prüfen, Benzinfilter sauber, Schläuche sind alle drauf? Dann gab es noch das Problem, die Pumpen lösten sich aus dem Halter und bei niedrigem Benzinstand kann kein Sprit mehr angesaugt werden. Spritschlauch durchlässig, nicht verdreckt oder aufgequollen. Mehr fällt mir auf die Schnelle nicht ein.

 

 

Danke f[r den Tipp, aber auch mit dem Tank von der funktionierenden SMR geht da nix au_er Fehlzuendungen:S

 

Link to comment
Share on other sites

vor 18 Stunden schrieb mk26:

...aber mit einem Haken und zwar wenn der Tank der defekten SMR draufgebaut wird startet diese gar nicht mehr, bei umbau auf den zugehörigen Tank ist wieder alles in Ordnung...

 

vor 4 Stunden schrieb mk26:

 

 

 

Dazu passt aber die Aussage nicht?

Edited by Bastel
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.