Jump to content
Domay

Domi's Husqvarna SM 450 RR

Recommended Posts

Ich hatte nach dem kompletten Einspeichen mal grundsätzlich diesen einen blubbernden Nippel.

 

Meine Bohrungen waren nach 60BH auch noch prima in Schuss.

 

 

Hier mal der etwas größere O-Ring.

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Die Maße vom größeren O-Ring, die hab ich nicht mehr, ich meine es war 2,0mm Schnurstärke aber das war schon recht stark und schwer zu montieren. 6,07x1,9mm Schnurstärke, falls es die Dimension gibt, das könnte passen. 6,0x1,9mm, das geht bestimmt auch und wäre nicht so ein krummes Maß.

  • Like 1

Share this post


Link to post
Share on other sites
vor 37 Minuten schrieb Bastel:

An zwei Nippel hatte ich stärkere O-Ringe verbaut, die waren trotz sorgfältigster Montage nicht ganz dicht zu bekommen. Ich hatte mir glaube vorab nur etwas stärkere O-Ringe besorgt, mit neuen Originalen wäre es wahrscheinlich auch wieder dicht geworden. Die Bohrungen für die Speichennippel sind neu wohl auch gerieben (1,6RA), um eine optimale Oberfläche zum Dichten zu haben. Beim Zentrieren muss man aufpassen, das STS verträgt keinen Offset Versatz, bzw. +/- 1,5 Grad Winkelabweichung.  Ich hoffe du hast vorab das Offset ausgemessen. Beachtet man das nicht, dann sitzen die Nippel nicht sauber in den nur minimal größeren Bohrungen, +0,15-0,3mm, und die O-Ringe dichten nicht bzw. arbeiten die Nippel auch axial in den Bohrungen, auch das müssen die O-Ring dichtend ausgleichen können. Ich hatte schon mal nach den O-Ring Dimensionen gesucht und damals nichts gefunden, wie es der Zufall will, hatte ich es mir aber doch notiert. Die O-Ringe sind 2025, also 6,07x1,78mm, aus NBR und die Härte SH70.

Danke für die abmessungen!

 

Wegen dem Offset, hab ich mir natürlich nicht ausgemessen :) 

Share this post


Link to post
Share on other sites

... ich kanns jetzt nicht mehr nachmessen, meine Felgen sind ja weg. Aber 7,94x1,78mm scheint mir zu groß, da hast ja 11,5mm Außendurchmesser am O-Ring :denk1:  Abzüglich, mal angenommen 0.5mm O-Ring Vorspannung, dann sollten die Bohrungen in den Felgen etwa 11mm betragen. Kannst ja ganz einfach nachmessen, miss mal den Nutengrund wo der O-Ring drin sitzt, das geht leider nur mit demontiertem Nippel aber die Felgenbohrung kannst auch von außen messen. Ich hatte auch die Alu Nippel, ist aber auch schon alles lange her. Es gab zum STS eine technische Dokumentation von Alpina, nach der bin ich damals vor gegangen, das hat auch alles soweit gepasst.

  • Like 1

Share this post


Link to post
Share on other sites

... vergiss auch nicht die kleinen Klammern am Schluss an den Nippeln zu montieren, ist zwar eine Fummelarbeit aber die sind wichtig.

  • Like 1

Share this post


Link to post
Share on other sites
vor 46 Minuten schrieb Bastel:

... vergiss auch nicht die kleinen Klammern am Schluss an den Nippeln zu montieren, ist zwar eine Fummelarbeit aber die sind wichtig.

logisch 😁 Richtige Fummelarbeit aber ging eig mit Schraubenzieher mittig drauf und Hammer leicht angeklopft dann sind die direkt eingeklipst.

 

hab jetzt mal 2,5 Bar in den Reifen geknallt. 

 

Alle ausser 2 Nippel sind dicht! Einer blubbert etwas mehr, der andere ganz schwach. Beim nächsten Reifenwechsel mach ich mir bei denen dann auch nen dickeren O-Ring rein. 

Bei 1.8 Bar warm wird sich der Verlust denke ich kaum bemerkbar machen das müssten weniger als 0,1 Bar pro Tag sein. 

Hauptsache besser als vorher 👍

 

Links zu sehen der, der etwas stärker blubbert 

  • Like 1

Share this post


Link to post
Share on other sites

Scheisshaufen des Tages wa? 

 

Wie gehe ich das am besten an? Kann man das Zahnrad abmachen und richtig wieder drauf oder nimmt die Welle davon Schaden? Screenshot_2019-06-10-13-24-06-976_com.whatsapp.thumb.png.8c5466e051a4e76e24897010322b68c8.png

Share this post


Link to post
Share on other sites

Schöner Mist. Wenn das sich jetzt von selber im Betrieb verdreht hat, stell ich mir halt die Frage ob das lange halten würde wenn man das Rad da jetzt abzieht und wieder aufschrumpft.

  • Like 1

Share this post


Link to post
Share on other sites

In dem Motor hat´s ja schon mal gerumst. Das wird der Kolben über das Ventil verdreht haben. Wurde dann bei der Reparatur nicht bemerkt und die alte RR Welle in dem neuen "nicht RR Kopf" verbaut

  • Like 2

Share this post


Link to post
Share on other sites

Würde die Nockenwelle zwischen den Nocken im Schraubstock spannen. Eine Klemmung bauen wie z.B. wie für Kolbenstangen beim Stoßdämpfer. Und dann das Rad mit einem Werkzeug drehen.

 

Das Zahnrad runter pressen könnte problematisch werden. Es sieht in der Richtung etwas labil aus

 

 

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb kingz:

Schöner Mist. Wenn das sich jetzt von selber im Betrieb verdreht hat, stell ich mir halt die Frage ob das lange halten würde wenn man das Rad da jetzt abzieht und wieder aufschrumpft.

Wahrscheinlich vom Motorschaden des vorbesitzers

Share this post


Link to post
Share on other sites
Am 19.5.2019 um 19:55 schrieb Domay:

So am Wochenende die Steuergeräte durchgetestet, erhofft hatte ich mir etwas aggressivere Gasannahme. Gespürt hab ich aber nix, und nur für den höheren Begrenzer (11.000 und 11.400) brauch ich sie nicht, kommen also zurück ins Ursprungsland.

 

 

Nach dem Fahren kam dann aber noch eine leichtere Zündung aus einer 250er TC rein mit verändertem Zündzeitpunkt. 450er Polrad -> 831g, 250er Polrad -> 439g + kleinerem Durchmesser.

Gleich beim ersten Start fiel mir auf, dass der Anlasser n tick schneller Dreht. Nächstes Wochenende dann der erste Test wie sich das fährt, ich erhoffe mir großes :buttrock:

IMG_20190517_170550.thumb.jpg.f4df16eb36218026f16ea4a9f6d0bdab.jpgIMG_20190519_151438.thumb.jpg.0e4eb634843ba73852804c9a97c31c6e.jpg

 

Ist das eigentlich ne Zündung aus einer XLite 250er oder noch die alte auf dem klassischen Doppelnocken Motor basierende 250er?

Share this post


Link to post
Share on other sites
vor 22 Stunden schrieb felro:

Ist das eigentlich ne Zündung aus einer XLite 250er oder noch die alte auf dem klassischen Doppelnocken Motor basierende 250er?

Ne kein xlite, ist aus der "alten". Passt fast plug&play man muss nur bisschen umpinnen am Stecker

Share this post


Link to post
Share on other sites
vor 54 Minuten schrieb raserchen:

Und den Pickerpippel ordentlich kürzen

IMG_20190515_221516.jpg

Das machen dann Leute die tatsächlich technisch was können wie du😂😂Danke nochmal ✌️

Share this post


Link to post
Share on other sites

Nockenwelle ist wieder vom freundlichen Italiener zurück, hoffentlich läuft die karre bis zum Forestcup am WochenendeIMG_20190625_161554.thumb.jpg.9f9124c0b98413d59ea7d328fea6a890.jpg👍

Share this post


Link to post
Share on other sites

Förtiiig, läuft wieder. Wochenende kann kommen! Bin gespannt wie es sich mit korrekten steuerzeiten fährt 😂😂IMG_20190625_211550.thumb.jpg.eb82f7a10c4dd447d6d6a419771487cf.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Besorg dir mal so n 250er Zündungsdeckel aus Presskohle, kann ja so keiner angucken bei dem ganzen Carbon on Titan drum herum

Share this post


Link to post
Share on other sites
vor 7 Stunden schrieb kingz:

Besorg dir mal so n 250er Zündungsdeckel aus Presskohle, kann ja so keiner angucken bei dem ganzen Carbon on Titan drum herum

😂😂Hast ja recht!! 

Nene jetzt muss ich erstmal noch basteln. 

 

Kleines Fazit zu gestern:

 

War die erste Fahrt nachdem ich blind die Vergaserbedüsung aufgrund der jetzt korrekten Steuerzeiten geändert habe. 

Unten rum schiebt sie jetzt wie ich es erwartet habe richtig gut, geht auch leicht auf ein Rad von unten rum. Jedoch kommt ab Mitte Drehzahlband nichtsmehr, da fehlt dnan einfach die Kraft. Bin am Dienstag auffem Dyno und schaue mir dann nochmal die AFR Werte an. Spitzenleistung und Drehmoment werden definitiv weniger sein als vorher mit den falschen steuerzeiten weil jetzt echt oben garnixmehr geht. Irgendwas passt da gewaltig nicht am Vergaser setup. Steuerzeiten sind jetzt 100% richtig, habe 5x die markierungen geprüft. 

 

Ausserdem wurden mir dir Augen geöffnet, bin die Hermunen 530 gefahren und.... was soll ich sagen.... War auf anhieb 1,5(!!!) Sekunden schneller als die Bestzeit mit meiner. Die 530 schiebt so abartig aus jeder Lage heraus. Aber was das größere aha war, war der Lenkkopfwinkel, ggf. Die Gabelbrücke und die Kupplung. Das ding hat steilere Lenkkopfbuchsen drin, weiss nicht genau welche. Aber das ding fährt sich sowas von knackig aber trotzdem stabil um die kurve das ist der absolute Hammer. Das ist kein Vergleich zu meiner das fühlt sich an wie n anderes moped. Brauch ich auch so!! 

Dann die Kupplung: Ich glaube da ist ne Suter oder sowas drin, denn das ding driftet fast wie von allein und sowas von sanft da vergehts dir echt. Keinerlei ruppigkeit garnichts man kommt in einem sanften drift in die kurve rein und der Übergang zum gasgeben ist auch Super. Schreib ich mir auch auf die Liste da waf ich begeistert von. 

Die Leistung von der Karre war so perfekt mit der Übersetzung konnte ich nach jeder Kurve den hahn ziemlich auf Anschlag halten und das vorderrad wurde minimal leicht aber gerade so dass man mit vertrauen in die nächste Kurve fahren konnte und das ding einfach nach vorne geschoben hat ohne gnade. 

Ich bin garnicht drauf klar gekommen wieviel anders das teil fährt obwohl es eigentlich das gleiche moped ist! War hin und weg und weiss jetzt wie meine fahren soll. Ich meine, 1,5 Sek auf Anhieb ist ne Hausnummer. 

Bin dann auch mal hälfte des Turns 530 gefahren und dann auf der Strecke auf meine umgestiegen, dabei wurde es erst richtig klar. Bin plötzlich mit meiner garnichtmehr klargekommen. Das fährt sich im Vergleich mal sowas von beschissen. Hätte ich NIE gedacht.

 

Jetzt geht es daran den Vergaser richtig hinzubekommen und dann die Lenkkopfhülsen zu tauschen. Welche genau ich reinmache weiss ich noch nicht ganz. 

Edited by Domay
  • Like 2

Share this post


Link to post
Share on other sites

Hast du die Steuerzeiten ausgemessen oder nur die Markierungen geprüft? Wenn du nur nach den Markierungen gegangen bist könnten die Steuerzeiten immernoch falsch sein

  • Like 1

Share this post


Link to post
Share on other sites
vor 46 Minuten schrieb F41TH:

Hast du die Steuerzeiten ausgemessen oder nur die Markierungen geprüft? Wenn du nur nach den Markierungen gegangen bist könnten die Steuerzeiten immernoch falsch sein

Hab das nur nach den markierungen auf der rückseite des wasserpumpen rads gemacht und auf der Vorderseite der nockenwellen hats dann auch bündig mit Gehäuse gepasst 🤔

  • Thanks 1

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb kingz:

Jo, falls wer was braucht meldet euch gerne. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.