Jump to content
Sign in to follow this  
GBearBN

Keinen Druckpunkt mit neuem Bremssattel

Recommended Posts

Vielleicht kennt jemand das Problem und kann mir auf die Sprünge helfen.

 

Ich habe den Seriensattel gegen einen Lukas 4 Kolben getauscht. Pumpe ist die normal Brembo Crosspumpe.

 

Beim Wechsel des Sattels (dieser war neu) ist das System logischerweise leer gelaufen. 

 

Seitdem kämpfe ich um einen Druckpunkt.

 

Probiert habe ich bisher die Standart Pumpmethode von Hand und ein Unterdruckgerät. Sattel unten und hoch gelegt. Entlüfternippel immer nach oben.

 

Ich habe die Original Leitung verwendet und diese mit der Schraube aus dem Cross Sattel befestigt. Das ist von aussen betrachtet auch alles dicht. Trotzdem hab ich die Dichtringe zwischenzeitlich nochmal getauscht.

Die Verschraubung der Sattelhälften untereinander habe ich auch kontrolliert.

 

Es ist definitiv Luft im Sattel, allerdings habe ich keine Idee wie ich die los werde.

 

Anbei noch ein Bild vom Sattel.

IMG_20190223_134044288_HDR.jpg

Share this post


Link to post
Share on other sites

Hast Du schon probiert die Bremskolben zurückzustellen? Ich würde die Pumpe oben, unter Druck halten (Kabelbinder o.ä) und mit einem Kolbenrücksteller (Louis~15,-) die Bremskolben reindrücken, dabei entlüften. -> Wiederholen

Share this post


Link to post
Share on other sites

Beim saugen den Nippel reichlich weit öffnen min. 3/4 Umdrehung.

2 Mal den Pumpenbehälter leer saugen. Dann die Kolben mit der Bremspumpe bis an die Grenze herauspumpen.

Kolben zurück drücken und die Bremsflüssigkeit oben im Behälter zwischendurch absaugen.

Dann nochmal mit dem Sauggerät unten am Sattel zwei mal den Vorratsbehälter leer saugen.

Dann oben an der Pumpe Saugen und den Vorratsbehälter zwei mal leer saugen.

 

Evtl. noch ein zweites mal widerholen.

Edited by raserchen

Share this post


Link to post
Share on other sites

Hatte ich auch bei zwei Hinterradbremsen. Die Scheisse ist die Verlegung der Leitung hinten, die blöde Entlüftbarkeit der Fußbremse und das Layout oben/unten von Sattel und Pumpe dort.

 

Jedenfalls würde ich dir raten das zu tun, was @Connader dir geraten hat. Nutze die Kolbenbewegung um Luft hinter den Kolben weg zu bewegen. Aufpassen, dass die nicht rausflutschen beim pumpen, falls du keine Beläge drin hast.

 

Generell würde ich den Sattel hoch legen, sofern du keine Entlüftungsmöglichkeit an der Pumpe hast (wie bei RCS Pumpen von Brembo). Dann wirds klappen. Ich weiß es ist nervig, aber den Entlüftungspunkt nach oben (also Sattel über Pumpe), Kolben rein drücken und entlüften. Versuch ma und Geduld!

 

@LRP hatte auch mal ne gute Anleitung gepostet. Müsstest mal die Suche bemühen.

  • Like 1

Share this post


Link to post
Share on other sites

1) Checken ob an der Bremspumpe ausreichend Spiel zwischen Hebel und Kolben vorhanden ist. bei Problemen das Spiel am Hebel vergrößern oder den Hebel direkt abmontieren und den Kolben der Pumpe z.B. mit einem Durchschlag von Hand betätigen.

2) Vorratsbehälter auffüllen und den Kolben nur wenige mm betätigen. Steigen im Ausgleichsbehälter Luftbläschen auf? Falls ja vorgang solange fortsetzen bis keine Blasen mehr aufsteigen. Falls immer Luftfläschen aufsteigen: Pumpe austauschen oder Reparatursatz verbauen. Falls keine Luftblasen aufsteigen: weiter mit Schritt 3

3) Den Kolben der Pumpe mehrmals direkt hintereinander vollständig betätigen, entweder mit dem Hebel oder mit einem Durchschlag von Hand. Dann den Kolben gedrückt halten und die Entlüfterschraube öffnen. Am Bremssattel eine transparente Leitung benutzen und prüfen ob Bremsflüssigkeit austritt oder nicht. Den Entlüfternippel dabei großzügig öffnen und direkt wieder schließen. Vorgang wiederholen bis am Bremssattel keine Luftblasen mehr austreten. Zu zweit geht das ganze einfacher.

4) System lässt sich noch immer nicht entlüften: Sattel demontieren. Ein Stück Flacheisen zwischen die Bremsbeläge legen und mit einem Gummi fixieren. Der Sattel wird nun so gehalten dass der Entlüfternippel der höchste Punkt des Systems ist. Jetzt Punkt 2 oder 3 wiederholen

5) Das System lässt sich noch immer nicht entlüften: Bremspumpe austauschen oder Reparatusatz verbauen btw. Bremssattel zerlegen und neuen Dichtsatz verbauen. Meistens liegt es aber an der Bremspumpe bzw. am falsch eingestellten Hebel.

 

Edited by F41TH
  • Like 2

Share this post


Link to post
Share on other sites

Danke schonmal für die ausführlichen Antworten. Vieles davon hab ich unbewusst schon probiert.

 

Nach ungefähr drei oder vier Behälterfüllungen mit dem Unterdruckentlüftung unten habe ich nichtmal genug Druck im System um die Kolben wirklich gegen die Bremsscheibe zu drücken. Der Hebel oben hat keinerlei Widerstand beim Drücken. Hatte ich noch nie :(

 

Die Kolben rücken zwar ganz langsam aus, aber das war's dann. Sie dann wieder zurück zu drücken um ggf dahinter befindliche Luft hoch zu drücken hab ich auch probiert.

 

Ich habe fast das Gefühl das irgendwas undicht ist, aber das müsste man nach mehreren Tagen doch irgendwo sehen?

 

Hab ansonsten noch überlegt über den entlüfternippel pneumatisch Überdruck rein zu geben und das Ding einfach in die Badewanne zu legen :D

Share this post


Link to post
Share on other sites

Check die Pumpe und vor allem das Spiel am Hebel. Im Zweifel bau den Hebel direkt ab und betätige ihn mit einem Werkzeug von Anschlag zu Anschlag und versuch es nochmal. Wenn es nicht funktioniert liegt es zu 99% an der Pumpe bzw deren Dichtungen oder der Entlüfungsbohrung. Dann hilft nur zerlegen und Dichtsatz erneuern und das Prüfen der Entlüfungs-und Rücklaufbohrungen.

Edited by F41TH

Share this post


Link to post
Share on other sites

Wenns undicht ist dann pisst es raus, da hast du Recht. Wenn nichts feucht ist, dann ists dicht denke ich und du musst einfach nochmal ran.

Share this post


Link to post
Share on other sites
vor 5 Minuten schrieb F41TH:

1) Checken ob an der Bremspumpe ausreichend Spiel zwischen Hebel und Kolben vorhanden ist. bei Problemen das Spiel am Hebel vergrößern oder den Hebel direkt abmontieren und den Kolben der Pumpe z.B. mit einem Durchschlag von Hand betätigen.

 

 

 

Das habe ich noch nicht geprüft. Allerdings ging es vorher ja auch einwandfrei und solange ich mit Unterdruck von unten den Behälter durch ziehe kann doch zumindest in der Pumpe keine Luft sein, oder?

Share this post


Link to post
Share on other sites

Doch, kann. Wenn der Kolben vom Hebel nur minimal betätigt wird ist es möglich dass die Entlüfungsbohrung verschlossen ist. Luft kann nicht in den Ausgleichsbehälter entweichen.

Die Dichtung in der Pumpe ist so konstruiert dass sie sich an die Bohrung der Pumpe andrückt sobald sich in der Leitung druck aufbaut - wie die Dichtung in einem normalen Hydraulikzylinder. Du kannst also mit Druck vom Sattel aus nicht wirklich die Pumpe entlüften. Höchstens mit Glück und dann auch nur wenn der Kolben völlig unbetätigt in Ruhelage ist.

  • Like 1

Share this post


Link to post
Share on other sites

So, früher als erwartet, aber dennoch erfolglos weiter probiert.

 

Aber mir ist gerade am Schreibtisch was  wie Schuppen von den Augen gefallen.

Wie oben erwähnt habe ich ja die Schraube des Brembosattels verwendet.

Länge und Gewindesteigung der Schraube paßten auch. Allerdings ist die Schraube

nicht hohl sondern seitlich genutet! Der Lukas Sattel hat aber 100%ig unten im Sackloch

der Gewindebohrung die Öffnung für die Flüssigkeit.

 

Ich denke nun, dass die Schraube diese Bohrung fast verschließt und ich den Sattel deswegen nicht in Gang bekomme.

Ich habe noch einige Hohlschrauben zur Hand, muss nur schauen ob Steigung und Länge passen.

 

Werds später mal damit probieren.

Share this post


Link to post
Share on other sites

Kleiner Erfolg. Mit der neuen Schraube gibt es Bremswirkung. Allerdings erst gaaanz am Ende des Wegs und da butterweich. Denke die kleine Pumpe kann einfach nicht genug bewegen für den Sattel. Wobei ich früher mit einem motomaster Sattel und Crosspumpe keine Probleme hatte, mh. Plan jetzt: Andere Pumpe.

Share this post


Link to post
Share on other sites

Brauchst noch ne Brembo RCS 15? Hab eine die ich abgeben würde, weil ich mal die neue 14er testen würde. 

Share this post


Link to post
Share on other sites

Bei mir gings nicht mit 11er Pumpe, habe damit keinen Druckpunkt bekommen, der nicht kurz vorm Lenkergummi war. Habe ich vor Anschaffung der RCS Pumpe extra ausprobiert.

Share this post


Link to post
Share on other sites

Puh danke Ben...

Genau das habe ich jetzt.

 

Dann stellt sich die Frage nach der Pumpe. Eine radiale 16er Braking

würde ich für 200€ neu kriegen. Macht man damit was verkehrt?

Share this post


Link to post
Share on other sites

Hab ich nie besessen! Kann sein, dass die funktioniert. 16x? 18? Hier gibts ne schöne Tabelle in der die Verhältnisse Pumpe zu Sattel aufgeführt sind. Ich hab die schon n paar Mal wieder verlinkt. Musst du mal suchen. 

Share this post


Link to post
Share on other sites
vor 12 Stunden schrieb GBearBN:

Kleiner Erfolg. Mit der neuen Schraube gibt es Bremswirkung. Allerdings erst gaaanz am Ende des Wegs und da butterweich. Denke die kleine Pumpe kann einfach nicht genug bewegen für den Sattel. Wobei ich früher mit einem motomaster Sattel und Crosspumpe keine Probleme hatte, mh. Plan jetzt: Andere Pumpe.

 

Guten Morgen ich hätte eine Brembo PR16x18 gebraucht abzugeben, hat bis zum Ausbau letzte Woche einwandfrei funktioniert. Falls Interesse besteht -> PN

 

Gruß Erik

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.