Jump to content

Blindmann

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Blindmann

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Moinmoin heute..mein erstes Thema.. ich muss mich erstmal im Forum zurechtfinden..unsers ist ähnlich ..aber nicht gleich..:-) Ich denke mal, dieses Problem habt ihr schon 1000X durchgekaut.. Habe gerade die KTM 530 von meinem Schwager hier stehen..Problem..sie springt auf Kickstarter an, aber anlasser ist fehlanzeige. Der Anlasser dreht und dreht, aber es macht nicht mal annähernd puff im Zylinder. Was wurde gemacht? Vergaser zerlegt und gesäubert..Beschleunigerpumpe und choke arbeiten, Anlasser zerlegt und geprüft, Kerze neu..Batterie neu.. auch fremdstarten über autobatterie fehlanzeige...sie springt einfach nicht an. Mit sicherheit ein kleines Problem..noch nicht geprüft..einstellung der Ventile und die Steuerzeiten an der Steuerkette. Könnte ich damit glück haben? Vielen dank im Vorraus. Gruß Blindmann
  2. Moinmoin meine Name ist Blindmann bin 56 Jahre alt und komme aus Flensburg. Ich habe mich zwar schon in einer anderen Forengruppe vorgestellt, aber nun habe ich " Neu Hier" gefunden. Tja, normalerweise bin ich XV1600 fahrer und auch noch in unserem Forum unterwegs ( XV1600 portal). Aber nun habe ich auch noch ne KTM530 hier aufm Hof. Bin auch Schrauber mit ..ich denke mal..sehr guten kenntnissen..aber der eine oder Tipp von euch, kann mir vieleicht helfen. Mein Problem mit der KTM habe ich schon in einer anderen Gruppe gepostet..ich hoffe ihr könnt mir ein wenig helfen. Gruss Blindmann
  3. Moinmoin ich heisse Blindmann und komme aus Flensburg. Ich fahre zwar ne yamaha xv1600 und trotzdem habe gerade hier die Maschine meines Schwagers KTM EXC 530 hier herumstehen. Ein bestimmt leidiges Thema hat sich angebahnt und ich will euch damit wirklich nicht aufm Sack gehen. Die Kiste springt und betätigung des Starters nicht an...Motor dreht zwar, aber die ständige Orgelei macht nicht einmal Puff im Zylinder. Auf Kickstarter meist kein Problem, habe jetzt schon mal den Vergaser zerlegt ung gereinigt ( alles sauber..alles original..) Beschleunigerpumpe spritzt auch ein wie verrückt.. Aber mit anlasser pustekuchen. Ich habe in einen post gelesen, das "am starter ein zahnrad falsch eingreift" stand aber nicht ob der Anlasser gedreht hat..aber den POST kann ich wohl vergessen. Also kerze ist neu..Batterie ist neu..Anlasser wurde zerlegt und gescheckt. Wie sieht das aus mit den Ventilen? Die Mühle soll wohl 5000 km ( Gelände und auch Strasse ) runterhaben. Kann mir jemand helfen?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.