Jump to content

MaK

Members
  • Posts

    853
  • Joined

  • Last visited

  • Days Won

    26

Posts posted by MaK

  1. Moin,

    die Anleitung für den Umgang mit dem XV-Tuner Kabel sollte als Datei beim Kabel mit dabei gewesen sein. Die beinhaltet auch ein Kapitel, wie man den TPS richtig einstellt.

     

    Falls nicht dabei, kann man sie im www finden/runterladen. Empfehlen würde ich im Zweifelsfall das englischsprachige AF1-Forum, das hat ein eigenes Unterforum nur für XV's. Da gibts auch diverse Links wo/vom wem man die Software und die Anleitung bekommen kann. EInfach bissl suchen.

     

    Drosselklappen synchronisieren ist schwer hier in Text zu fassen, passendes Equipement brauchst ja auch (Synchronuhren, Anschlussadapter, Schläuche usw.) und Kenntnis, wie man was da macht. Daher mein Rat: Fahr zu nem Aprilia-Händler, der sich mit XV's auskennt (oder einer Privatperson, die sich damit auskennt). Denn zeigen, zukucken usw.am Mopped live ist 10 Mal besser als lesen/schreiben.

    Vielleicht gibt's ja auch irgenwo eine Videoanleitung für sowas, keine Ahnung.

  2. Am 3.2.2023 um 19:25 schrieb Tamerlei:

    ich bin auch auf der such nach diesem Bremshebel.

     

     

    So, gefunden.

    Einmal nagelneu (oben) und einmal gebraucht, aber sehr guter Zustand (unten).

     

    Bei Interesse einfach mailen.

     

    Cheers

    MaK

    IMG_20230212_223601843.jpg

  3. Am 26.1.2023 um 21:21 schrieb ebiz:

    Hallo Ricardo,

     

    die kleine schwarze Einstellschraube links an der Airbox ist zum Regulieren der Leerlaufdrehzahl.

    Das der Zündschalter nach einer gewissen Zeit aussteigt ist nicht normal.

     

     

    Nope, ist sie nicht. Die wird gebraucht um TPS und DK-Stellung einzustellen, wird einmal eingestellt, in der ECU hinterlegt und dann nie wieder angerührt oder rumgedreht.

     

    Dass der Anlasser (nicht der Zündschalter) nach einer gewissen Zeit "aussteigt" ist nicht normal. Nur, wenn das dafür passende Mapping aufgespielt ist, dann macht der Anlasser das auch. Das wurde von APE entwickelt, weil am Anfang zu viele rumgeorgelt und unter Umständen auch noch am Gasgriff gedreht haben, die Karre abgesoffen und der Anlasser abgeraucht ist.

    Die ersten Modelle, die Pikes Peak Modell und auch Nicht-EU Modelle hatten dieses "Feature" nicht.

     

    So, genug Klugscheissmodus 😏🙈😜

     

    Cheers

    MaK

     

  4. @ricrace: Ich meine ich kenn das Motorrad, ich hatte das mal in den Fingern vor ein paar Jahren.

     

    Dein Problem ist mehrteilig, denn mit Sicherheit ist Folgendes als Basis definitiv NICHT mehr korrekt:

    1. Deine Drosselklappen sind nicht synchronisiert.

    2. Dein TPS ist nicht richtig angelernt.

    3. Jemand hat an der "Leerlaufdrehzahlschraube" (die gar keine ist und ich hab die Zusammenhänge mit dieser Einstellschraube glaub ich schon 10 000-mal allen möglichen Leuten und "Spezialisten" erklärt) rumgedreht und alle in der ECU für die Drosselklappe eingestellten und abgespeicherten Werte sind verstellt.

     

    Ob ein falsches Mapping drauf ist, kann man erst nach Auslesen der ECU sagen und wenn man weiß, wie deine Konfiguration für Airbox, Luftfilter und Auspuff ist. Alles andere macht keinen Sinn und ist nur Kaffeesatzleserei und kann erst aussortiert werden, wenn die Basics wieder korrekt sind.

     

    Cheers

    MaK

  5.  

    Am 3.2.2023 um 19:25 schrieb Tamerlei:

    Moin Rrich,

     

    ich bin auch auf der such nach diesem Bremshebel. Kannst du mir sagen was oder wenn du mit T12 meinst bzw. wo du den genau her hast?

    Das währ echt Top!

     

    Liebe Grüße

    Tamerlei

     

     

    Ich müsste so einen noch im Regal liegen haben, falls du noch einen suchst. Kann die Tage mal kucken. Ich meine das ist ein nagelneuer mit dem bzw. für den drehbaren Versteller.

     

    Cheers

    MaK

  6. Meine STM sah genauso aus, da kannst ausser rausschleifen nix machen. Dann isse leider halt auch irgendwann hin.

     

    Ich hab die STM aus der SMXV auch rausgeschmissen und durch ne Suter ersetzt, jeder Zeit wieder. Find die Suter einfach viel angenehmer, weicher in der Bedienung und Ansprechverhalten.

     

    Aber auch die verschleißt irgendwann. Vorzugsweise an der Rückseite des Innenkorbes, so wie an meiner 550er nach knapp 150h. Da war vom Anodisierten nix mehr da und schon leicht angefangen Alu abzureiben, hat dann einfach nicht mehr richtig getrennt.

     

    Leider wär ein Ersatzteil von Suter teurer gewesen als ne gute gebrauchte mit wenig Laufleistung.

     

    Sollte ich mal jemanden finden, der die wieder neu beschichten kann und es ned allzu teuer wird, werd ich's vermutlich mal machen lassen.

     

    • Like 1
  7. Am 28.10.2022 um 21:43 schrieb Lunatic:

    Hallo,

     

    kenn ihr ev. Firmen die Schalldämpfer stopfen? Bzw. hat jemand Erfahrung mit diesen Premiumdingern von silentsport?

     

    Danke

     

     

     

    Ich kann nur was zu den REVPACK's sagen, die sind TOP. Hat bisher jedes Mal einwandfrei funktioniert bei der Doppel-Akra. Allerdings wechsel ich das nicht im jährlichen Service, sondern so eher pi mal Daumen.

    Aber insgesamt sehr zu empfehlen IMHO.

     

     

  8. Sind die Kolben denn überhaupt alle freigängig/beweglich? Wenn z.B. die Bremsenpaste für die O-Ringe an den Kolben vergessen wurde oder zu alt/verbraucht, können sie sich auch nicht mehr frei bewegen und sind dann manchmal wie festgebacken (oder korrodiert). Wenn du Glück hast macht es irgendwann "Plopp" und die Kolben kommen raus. Je nachdem, ob es eine gebrauchte oder neue Anlage ist würde ich z.B. bei einer gebrauchten erst mal alles zerlegen, reinigen, (evtl. neue Dichtringe/-manschetten rein), fetten und dann wieder zusammenbauen.

    Bei ner neuen Anlage sollten die Kolben eigentlich alle freigängig sein.

     

    Wenn es ein reines Befüll-/Entlüftungsproblem ist, also dass z.B. hinter den betreffenden Kolben gar keine Bremsflüssigkeit ist, hilft es manchmal, den Sattel von unten her zu befüllen. Ich hab das mal an einem HE-Sattel gemacht, den musste ich nach der Revision mit ner Spritze durch die Entlüfterschraube befüllen und dann quasi alles von unten nach oben drücken.

     

    Aber vllt hilft dir ja ein MM-Experte hier weiter oder kann dir Genaueres sagen.

     

    Cheers

  9. vor 20 Stunden schrieb Frank374:

    https://www.ebay.at/itm/144491819861?hash=item21a4623355:g:jncAAOSwPm5gNQ5v

    Also so ein Kabel + software?

     

    Wozu denn die unterdruckuhren, bzw. hat jmd vlt einen guide dazu?

     

    I guess i found it, werde mich mal schlau machen.

    https://manualzz.com/doc/1145474/xv-tuner-v2-manual---western-racing-developments

     

    Danke für die Hilfe👍🏻

    Jap, genau so ein Kabel.

     

    Unterdruckuhren brauchst du zum Synchronisieren der beiden Drosselklappen. Ohne Synchronisation haut das ned hin.

     

    • Thanks 1
  10. Am 28.6.2022 um 12:24 schrieb Frank374:

    Ja habe mir schon ein deutsches handbuch bestellt, und ein Komoressions messgerät, vielleicht bin ich dann schlauer👍🏻

     

    Beides bringt dir aber leider nicht allzu viel um den oben genannten Fehler zu beseitigen.

    Stattdessen zwei Unterdruckuhren und

    1. entweder die OEM Software mit Axone eines Händlers (inkl. Ausbildung daran) oder

    2. die kostengünstigere Variante mit dem XV-Tuner Kabel samt Opensource-Software.

     

    • Like 1
    • Thanks 1
  11. Moin,

    in 99,5% aller Fälle mit diesen "Symptomen" hat jemand entweder an der Drosselklappenschraube links aussen am Lufikaasten rumgeschrauibt, weil er/sie/es meinte, dadurch die Leerlaufdrehzahl zu verstellen und hat dadurch das ganze Zusammenspiel zwischen Drosselklappenstellung, hinterlegten Werten dafür in der ECU, Benzineinspritzmenge und schlussendlich damit den gesamten Leerlauf verstellt.

     

    Folgende Sachen von XV-FACHKUNDIGER Hand (und zwar NUR von solchen) durchführen lassen:

    -> Drosselklappen (DK) synchronisieren

    -> TPS Werte angleichen/einstellen lassen

     

    und damit dann neuen Leerlauf komplett einstellen und alles schön in der ECU abspeichern.

     

    Danach die DK-Schraube NICHT MEHR ANFASSEN (lassen), fertig und glücklich werden.

     

    Thats all.

    • Thanks 1
  12. Hm... vielleicht nicht Kondensator, eher Gleichrichter/Regler. Da mal durchmessen.

    Alternativ würde ich auch mal die LiMa links checken, vllt sind die Wicklungen hinüber oder es hat sich was gelöst.

     

    Aber ganz banale Frage: Ist Stecker am Kabelanschluss wo du das Batteriekabel/die Batterie angeschlossen hast, drauf bzw. ok?

     

    Die einfachen Dinge wie Masseanschluss, alle Stecker, Kabel, Zündkerzengedöhns usw. denk ich mal hast ja geprüft, sonst würde sie ja nicht mit Batterie dran laufen. Also eher Ladezyklus checken.

     

    Cheers

  13. Falls eine STM Antihüpf drin ist, dann ist das "hakeln" beim Schalten fast normal, ebenso eine Art "pulsieren" des Kupplungshebels.

     

    Falls nicht, dann wie o.g. Zug nachkucken, ob überall freigängig/nicht eingeklemmt o.ä.. Das Belagpaket mal rausnehmen und vermessen kann auch nicht schaden, ebenso wie den Kupplungskorb auf Ratternmarken unter die Lupe nehmen.

     

    Cheers

    • Thanks 1
  14. Wie wär's mit dem Klassiker hier ->

     

     

    Gibt's mittlerweile in mehreren Nachbauten, ist höhenverstellbar und nutz ich schon seit zig Jahren mit meinen APE's.

     

    Hab ihn allerdings ein wenig gepimpt (Dämpfer andersrum eingebaut, Vertseller festgeschweißt, größere Platte aus Siebdruck oben drauf), aber funzt noch wie am ersten Tag.

     

    Cheers

    DRC HC2 Hubständer.JPG

    • Like 1
  15. Nope, nicht durch die Hülsen. Die Schwinge der SXV ist insgesamt breiter dimensioniert/gebaut.

     

    Heißt also, wenn du eine RXV Schwinge drin hast, dann kannst du auch nur die hintere Radnabe der RXV/MXV nehmen, denn nur die passen in ne RXV Schwinge rein.

    Eine SXV Radnabe passt demnach auch nicht in eine RXV Schwinge und umgekehrt.

     

    Cheers

  16. Ich kann dir halt leider auch nix weiteres sagen, hab auch nur die Infos so bekommen, die ich reingeschrieben hab. Hab keine Zeit ihn auf zu machenund reinzukucken, zumal ich ihn eh nicht brauch, denn ein komplett revidierter, eingefahrener und einsatzbereiter Motor liegt im Regal gut eingelagert.

    Ist aber immer Glücksspiel. Daher reiß ich prinzipiell ALLE Motoren auseinander, die ich bekomm, für mich selbst oder für andere mache/gemacht hab. Dann weiß ich genau, was Sache ist.

     

    Aber noch ist der Motor da, kabnnst dir ja noch überlegen. Es interessiert sich jemand aus der Alpenregion dafür, aber noch is nix definitiv.

  17. vor 22 Stunden schrieb Lunatic:

    Gibts für die Nuova Faor Gabelbrücken auch Tachohalterungen?

    Ja, gibt's.

    Wenn'd meine nimmst, schraub ich die Halterung an der SMXV 2.0- Gabelbrücke ab und leg sie dir dazu. Brauch ich eh nicht für die Nummerntafel. Sind halt 2 Universalhalterungen an die du was dreanschrauben kannst. Was markenspezifischen oder speziell für nen Tacho XY gibts von NF nicht.

     

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.