Jump to content

MaK

Members
  • Posts

    845
  • Joined

  • Last visited

  • Days Won

    24

Posts posted by MaK

  1. Sind die Kolben denn überhaupt alle freigängig/beweglich? Wenn z.B. die Bremsenpaste für die O-Ringe an den Kolben vergessen wurde oder zu alt/verbraucht, können sie sich auch nicht mehr frei bewegen und sind dann manchmal wie festgebacken (oder korrodiert). Wenn du Glück hast macht es irgendwann "Plopp" und die Kolben kommen raus. Je nachdem, ob es eine gebrauchte oder neue Anlage ist würde ich z.B. bei einer gebrauchten erst mal alles zerlegen, reinigen, (evtl. neue Dichtringe/-manschetten rein), fetten und dann wieder zusammenbauen.

    Bei ner neuen Anlage sollten die Kolben eigentlich alle freigängig sein.

     

    Wenn es ein reines Befüll-/Entlüftungsproblem ist, also dass z.B. hinter den betreffenden Kolben gar keine Bremsflüssigkeit ist, hilft es manchmal, den Sattel von unten her zu befüllen. Ich hab das mal an einem HE-Sattel gemacht, den musste ich nach der Revision mit ner Spritze durch die Entlüfterschraube befüllen und dann quasi alles von unten nach oben drücken.

     

    Aber vllt hilft dir ja ein MM-Experte hier weiter oder kann dir Genaueres sagen.

     

    Cheers

  2. vor 20 Stunden schrieb Frank374:

    https://www.ebay.at/itm/144491819861?hash=item21a4623355:g:jncAAOSwPm5gNQ5v

    Also so ein Kabel + software?

     

    Wozu denn die unterdruckuhren, bzw. hat jmd vlt einen guide dazu?

     

    I guess i found it, werde mich mal schlau machen.

    https://manualzz.com/doc/1145474/xv-tuner-v2-manual---western-racing-developments

     

    Danke für die Hilfe👍🏻

    Jap, genau so ein Kabel.

     

    Unterdruckuhren brauchst du zum Synchronisieren der beiden Drosselklappen. Ohne Synchronisation haut das ned hin.

     

    • Thanks 1
  3. Am 28.6.2022 um 12:24 schrieb Frank374:

    Ja habe mir schon ein deutsches handbuch bestellt, und ein Komoressions messgerät, vielleicht bin ich dann schlauer👍🏻

     

    Beides bringt dir aber leider nicht allzu viel um den oben genannten Fehler zu beseitigen.

    Stattdessen zwei Unterdruckuhren und

    1. entweder die OEM Software mit Axone eines Händlers (inkl. Ausbildung daran) oder

    2. die kostengünstigere Variante mit dem XV-Tuner Kabel samt Opensource-Software.

     

    • Like 1
    • Thanks 1
  4. Moin,

    in 99,5% aller Fälle mit diesen "Symptomen" hat jemand entweder an der Drosselklappenschraube links aussen am Lufikaasten rumgeschrauibt, weil er/sie/es meinte, dadurch die Leerlaufdrehzahl zu verstellen und hat dadurch das ganze Zusammenspiel zwischen Drosselklappenstellung, hinterlegten Werten dafür in der ECU, Benzineinspritzmenge und schlussendlich damit den gesamten Leerlauf verstellt.

     

    Folgende Sachen von XV-FACHKUNDIGER Hand (und zwar NUR von solchen) durchführen lassen:

    -> Drosselklappen (DK) synchronisieren

    -> TPS Werte angleichen/einstellen lassen

     

    und damit dann neuen Leerlauf komplett einstellen und alles schön in der ECU abspeichern.

     

    Danach die DK-Schraube NICHT MEHR ANFASSEN (lassen), fertig und glücklich werden.

     

    Thats all.

    • Thanks 1
  5. Hm... vielleicht nicht Kondensator, eher Gleichrichter/Regler. Da mal durchmessen.

    Alternativ würde ich auch mal die LiMa links checken, vllt sind die Wicklungen hinüber oder es hat sich was gelöst.

     

    Aber ganz banale Frage: Ist Stecker am Kabelanschluss wo du das Batteriekabel/die Batterie angeschlossen hast, drauf bzw. ok?

     

    Die einfachen Dinge wie Masseanschluss, alle Stecker, Kabel, Zündkerzengedöhns usw. denk ich mal hast ja geprüft, sonst würde sie ja nicht mit Batterie dran laufen. Also eher Ladezyklus checken.

     

    Cheers

  6. Falls eine STM Antihüpf drin ist, dann ist das "hakeln" beim Schalten fast normal, ebenso eine Art "pulsieren" des Kupplungshebels.

     

    Falls nicht, dann wie o.g. Zug nachkucken, ob überall freigängig/nicht eingeklemmt o.ä.. Das Belagpaket mal rausnehmen und vermessen kann auch nicht schaden, ebenso wie den Kupplungskorb auf Ratternmarken unter die Lupe nehmen.

     

    Cheers

    • Thanks 1
  7. Wie wär's mit dem Klassiker hier ->

     

     

    Gibt's mittlerweile in mehreren Nachbauten, ist höhenverstellbar und nutz ich schon seit zig Jahren mit meinen APE's.

     

    Hab ihn allerdings ein wenig gepimpt (Dämpfer andersrum eingebaut, Vertseller festgeschweißt, größere Platte aus Siebdruck oben drauf), aber funzt noch wie am ersten Tag.

     

    Cheers

    DRC HC2 Hubständer.JPG

    • Like 1
  8. Nope, nicht durch die Hülsen. Die Schwinge der SXV ist insgesamt breiter dimensioniert/gebaut.

     

    Heißt also, wenn du eine RXV Schwinge drin hast, dann kannst du auch nur die hintere Radnabe der RXV/MXV nehmen, denn nur die passen in ne RXV Schwinge rein.

    Eine SXV Radnabe passt demnach auch nicht in eine RXV Schwinge und umgekehrt.

     

    Cheers

  9. Ich kann dir halt leider auch nix weiteres sagen, hab auch nur die Infos so bekommen, die ich reingeschrieben hab. Hab keine Zeit ihn auf zu machenund reinzukucken, zumal ich ihn eh nicht brauch, denn ein komplett revidierter, eingefahrener und einsatzbereiter Motor liegt im Regal gut eingelagert.

    Ist aber immer Glücksspiel. Daher reiß ich prinzipiell ALLE Motoren auseinander, die ich bekomm, für mich selbst oder für andere mache/gemacht hab. Dann weiß ich genau, was Sache ist.

     

    Aber noch ist der Motor da, kabnnst dir ja noch überlegen. Es interessiert sich jemand aus der Alpenregion dafür, aber noch is nix definitiv.

  10. vor 22 Stunden schrieb Lunatic:

    Gibts für die Nuova Faor Gabelbrücken auch Tachohalterungen?

    Ja, gibt's.

    Wenn'd meine nimmst, schraub ich die Halterung an der SMXV 2.0- Gabelbrücke ab und leg sie dir dazu. Brauch ich eh nicht für die Nummerntafel. Sind halt 2 Universalhalterungen an die du was dreanschrauben kannst. Was markenspezifischen oder speziell für nen Tacho XY gibts von NF nicht.

     

  11. Ich würd erst mal den Motor ordentlich heiß fahren, dann nochmal das Kühlwasser checken auf Ölablagerungen (also ablassen) und gegebenenfalls halt erst nochmal neu befüllen.

     

    Wenn das Kühlwasser aber schon so lange drin war, dann hat es mit ziemlich hoher Wahrscheinlichkeit schon zu Korrosion im Motorinneren/dem Kühlkreislauf (insbesondere an Dichtflächen, dem Alu usw.) geführt.

    So lange der Motor aber kein Latte Macchiato produziert also richtig Öl/Wasser-Gemisch würd ich mir keinen Kopf machen.

    • Thanks 1
  12. Gibt keine spezielle Ablassschraube, Kühlflüssigkeit muss für Aluminium-Motoren geeignet sein, falls Rennstreckenbetrieb z.B. Motul MoCool oder Maxima CoolAid nehmen (beides hat sehr wichtige schmierende Eigenschaften für die Dichtungen an der WaPuwelle, alle anderen mir bekannten Kühlflüssigkeiten für den Rennbetrieb haben dies nicht),  oder falls Straßenbetrieb einfach Kühlflüssigkeit für Alumotoren/-Kühler.

     

    Arbeiten bei kaltem Motor:

    1. Kühlerdeckel öffnen

    2. Große Wanne unter den Motor stellen

    3. Schlauch auf Höhe der WaPu (zum unteren Anschluss am rechten Kühler hin) abmachen und dadurch Kühlflüssigkeit ablassen

    4. Mopped im Stand ein paar Mal von links nach rechts (und umgekehrt) kippen (damit das Kühlwasser aus dem Motorblock und den beiden Kühlern rausläuft)

    5. Schlauch wieder auf der WaPu (mit einer gescheiten Schlauchschelle) befestigen

    6. System mit Kühlflüssigkeit oben am rechten Kühler/-einfüllstutzen befüllen bis die Lamellen damit bedeckt sind. Dann Motor starten/im Leerlauf laufen lassen und den Rest der Kühlflüssigkeit nach-/auffüllen,

    7. Deckel zu, alles auf Dichtigkeit überprüfen, Motor wieder ausmachen, alte Kühlflüssigkeit entsorgen, Käffsche/Bier trinken und fertsch ?

  13. Aprilias und "Bestie", ??, DER war gut!

     

    Ich kenn keine einfacher zu fahrende SuMo wenn gescheit eingestellt/gemacht, sodass selbst absolute Fahranfänger mit dem Teil problemlos fahren können! Und das selbst mit über 80 PS am Hinterrad.

    Und wenn man sich halt mal die Mühe macht und sich WIRKLICH mit den XV's beschäftigt, heißt, lesen, fragen, wieder lesen sowie ein kleinwenig den eigenen Kopf anstrengen, dann ist das alles auch kein Hexenwerk. Aber nur die Allerwenigsten machen genau das, haben Bock da drauf oder noch besser, sie denken, sie wüssten Bescheid. Aber die XV verzeiht halt keine Unwissenheit oder Fehler und ein 08/15 Mopped bei dem alles doch irgendwie geht, ist sie nunmal nicht. Das geht komplett nach hinten los, hab ich in über 10 Jahren XV mehr als einmal selbst erfahren oder gesehen.

    Und nur weil es "in" oder "hipp" ist etwas vermeindlich Außergewöhnliches zu fahren, heißt das noch lange nicht, dass das auch sinnvoll ist. :P 

    Aber ich schweife ab, sorry... :)

    • Like 2
  14. Woher sollen wir wissen, was an DEINEM Bike verbaut ist?

    Selbst wenn sie den gelben "Choke" hat, heißt das noch lange nicht, dass nicht noch ein anderes System drin verbaut ist (nämlich das original von Aprilia verbaute Solenoid-Kit). Das oben abgebildete "Teil" ist jedenfalls nicht das von Aprilia verbaute (zu dessen korrekter Inbetriebnahme auch ein speziell nur hierfür passendes Mapping notwendig ist).

     

    Ich frag mich nur gerade, warum du jetzt an einer anderen Stelle anfangen willst rumzudoktern oder was weiß ich kaufen möchtest, anstatt die Karre erst mal mit einem vernünftigen Grundsetup einstellen zu lassen. Denn meistens hat es sich damit auch schon und die APE rennt wie eh und je.

     

    Aber musst du wissen.

  15. Also die Teilenummer AP9100447 ist die "alte" ECU-C, nicht die neuere ECU-G (2).

     

    vor 10 Stunden schrieb F41TH:

    Du solltest dir vorher genau überlegen was du willst. Entweder zurückgeben oder das Motorrad zum Laufen bekommen.

    und

    Wenn deine Werkstatt lieber eine Behauptung / Vermutung raushaut und nicht in der Lage ist 2 oder 3 Kabel von einem Stecker zum anderen durchzumessen dann werden dir dir nicht  weiterhelfen kommen weil unfähig. Im Zweifesfalls ist die Kiste danach noch mehr kaputt als vorher. Hol das Motorrad ab und geh direkt zu einer Werkstatt die sich auskennt.

     

    Jap, 100% agree ?

     

    Kleine Info am Rande:

    Bei den Pikes Peak Modellen handelt es sich um "alte" Motoren mit der roten Mitteldichtung, die normalerweise neu abgedichtet wurden, Drucktest und dann in den Verkauf gegangen sind (+ 12l Tank mit passender Sitzbank und Stars'n Stripes Dekor). Darauf würd ich beim Alois -falls du die Variante wählst"-  halt mal drüberschauen lassen ob es auch wirklich gemacht wurde (sieht man von aussen). Nicht dass die Elektrik dann funzt, dir dann aber irgendwann der Motor Öl und Wasser mischt und du wieder Trouble hast.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.