Jump to content
Powerwheelie Supermoto Forum

Öhli's SMR510 2007 Neuaufbau / Umbau


Öhli
 Share

Recommended Posts

Hallo zusammen,

 

leider gibts von meiner Seite nicht ganz so positive Nachrichten. Nachdem ich den Motor eingebaut hatte musste ich leider feststellen, dass an den Motorbolzenaufnahmen der Pulverlack in größeren Stücken abplatzt. Wohlgemerkt sitzt an dieser Stelle der Schaubenkopf und nicht die Mutter (Stichwort Verdrehung beim Anziehen).  Hier ein paar Bilder davon (ohne den Lack wegzupopeln):

Detail_01.jpg.b5dd23a214cae70525f789421db4f251.jpg

Detail_02.jpg.e2ca229bc651dea20edefc928c4384cb.jpg

 

Manch einer würde jetzt sagen ich bin malwieder zu pinibel, man sieht diese Stellen sowieso nicht und ich solls einfach so lassen. Aber ich werde es trotzdem nicht so lassen, zumal diese Stellen vielleicht irgendwann anfangen zu rosten.

 

Nachdem ich mich etwas umgehört habe scheint die Beschichtung an diesen Stellen fehlerhaft zu sein (Haftung / Schichtdicke usw...). Habe jetzt mal mit der Beschichtungsfirma Kontakt aufgenommen - mal schauen was sich ergibt. Die Firma hat leider aktuell Betriebsferien...

Neu Beschichten heißt natürlich auch wieder alles ausbauen, neues Lenkkopflager, Hin- und Hergefahre usw...

 

Was meint ihr dazu?

 

Gruß Öhli

 

 

Link to comment
Share on other sites

Wie Bundy schreibt, auch Pulvern hat so seine Grenzen, wobei das Verfahren heute schon besser ist als früher. Ich hab vor etwa 25 Jahren schon Teile pulvern lassen, die waren damals noch sehr empfindlich, wie z.B. Schrauben oder Steinschlag betreffend. Da ist einfach ein großes Stück abgeplatzt, das Ausbessern war da auch sehr schwierig bzw. nicht möglich. Heute pulver ich selber, da geht echt gut. Die Vorarbeit ist dabei sehr wichtig und dennoch verwende ich an kritischen Verschraubungen Unterlagscheiben. Diese montiere ich dann gerne falsch rum, also mit der "schönen" bzw. der gebogenen Seite zur Pulverschicht. Weil die andere Seite der U-Scheibe nicht so schön und oft scharfkantig ist, überdreh ich die und fase sie an. Zur Montage etwas Fett zwischen Schraubenkopf, U-Scheibe und Pulverschicht, so vermeide ich Abplatzungen an Pulver wie auch an Lack. Viel Aufwand aber wenns perfekt werden soll :top:

Edited by Bastel
  • Like 1
Link to comment
Share on other sites

  • 2 months later...

Hallo zusammen,

von meiner Seite gibt's auch mal wieder ein paar Neuigkeiten:

Nach Rücksprache mit der Pulverbeschichtungsfirma wurde der Rahmen anstandslos und kostenlos nochmals neu Beschichet. Vielen Dank hier an die Beschichtungsfirma.

Demzufolge mussten natürlich auch alle Teile wieder demontiert und für einige Wochen eingelagert werden. Nachdem ich den Rahmen zurückbekommen hatte, habe ich auch direkt wieder mit dem "zweiten" Neuaufbau beginnen. Diesmal auch vollkommen problemlos. Da ich die meisten Baugruppen in relativ großen Stücken demontieren konnte, hat sich der Aufwand dann auch in Grenzen gehalten.

Man beachte mal nicht die Unordnung im Hintergrund ;-)

IMG_0968.JPG.f8747c3d313c6682f751c32601d6dafb.JPG

 

Die Vergaser-Überlaufschläuche wurden durch farblich passende rote Silikonschläuche ersetzt und sauber verlegt:IMG_0970.JPG.5d742e98c1c8d04f29104563fb98e953.JPG

 

Ebenso wurde der Schalthebel auf die Schaltautomatfunktion von FP-Engineering umgebaut. Mit passendem Steuergerät sollte das dann problemlos laufen.

IMG_0971.JPG.104620d4c754a0a86ba1771afecf23a2.JPG

 

Die überarbeiteten und neu lackierten Rahmenschoner wurden an den ein oder anderen Stellen nochmal etwas nachgearbeitet und mit gedrehten Abstandshülsen und speziell gefertigten Scheiben aus VA an den Rahmen  montiert. Hintergrund davon war, dass ich nicht wollte, dass die CFK Rahmenschoner direkt am Rahmen anliegen wo sie nicht anliegen sollten...

IMG_1006.JPG.f4cbecd93619ef0f9496ef8860c6a447.JPGIMG_1007.JPG.8bf22fafbeb2751e2ba5d815ce8e1ce9.JPG

 

Hier im montierten Zustand. Der Abstandshalter für den Bremshebel musste auch etwas modifiziert werden, da er sonst mit dem Rahmenschoner in Konflikt gekommen wäre.

IMG_1008.JPG.6fd3909e524c170db583e7501ee98c7c.JPGIMG_1009.JPG.a4aa41dd1fdd8e1a1c7c50b9858cbbdb.JPG

 

Anschließend wurde der Krümmer noch etwas überarbeitet, alle Verbindungen wurden gängig gemacht und die Aufnahmen am Zylinderkopf noch etwas stromungsgünstig angepasst. Leider hatte der Vorbesitzer eine zu lange Schraube an der Heckrahmenbefestigung verwendet und damit ein Loch in den schönen Ttankrümmer gedrückt. Das Loch wurde nun wieder zugeschweißt.

IMG_0057.JPG.4ece49469e0784d11205bab6fab20c61.JPG

 

Anschließend wurde der Krümmer und Endtopf montiert. Da die Auspuffanlage ursprünglich nicht fpr das 07er Model vorgesehen war und hier die Heckrahmenbefestigung etwas anders ist, musste die Befestigung angepasst werden. Der Gummipuffer in der Linken Auspuffaufnahme wurde erneurt und eine passende Abstandshülse fefertigt. Für den rechten Auspuffhalter habe ich noch eine passende Gummibuchse gefunden, die problemlos gepasst hat. So kann die Auspuffanlage leicht an der Befestigung schwingen. Kann bestimmt nicht schaden....

IMG_1010.JPG.b1b68f2e6d69a91b57201eefb711efdf.JPG

 

Anschließend habe ich noch den Überlaufbehlter montiertund die Schläuche angeschlossen:

IMG_1042.JPG.190dbccaa22a46495e7e4aff8bd5a596.JPG

 

Hier ein Bild mit teilweise montierter Verkleidung:

IMG_1041.JPG.ac65e66bb11a0fc39df59f468c865831.JPG

 

Nach dem Befüllen mit allen Flüssigkeiten konnte sicherstellen des Öldrucks, konnte ich dann auch, unter Herzklopfen, auf den Startknopf drücken. Mir sind einige Steine vom Herzen gefallen als der Motor fast sofort problemlos lief.:x

 

 

Aktuell sind die Kühlerverkleidungen noch nicht montiert. Leider passt hier der Lochabstand nicht zu meinem Kühler und ich muss mir hier erst noch ein paar Adapter bauen. Für den Kennzeichenträger, Rücklicht und Kennzeichenbeleuchtung muss ich mir auch noch etwas überlegen.

Des weiteren muss ich mir noch was für die Lambdamessung bei der Abstimmung überlegen.

 

Gruß Öhli

 

 

  • Like 11
Link to comment
Share on other sites

  • 2 years later...

Hallo zusammen,

nun melde ich mich auch malwieder nach sehr langer Zeit! Die Husqvarna steht mittlerweile leider seit langer Zeit nahezu fertig in der Garage. Leider kamen mal wieder weitere Projekte dazu und wie immer zu wenig Zeit…

eine Frage in die Runde:

 

Kennt ihr im Stuttgarter Raum (+ ~150km) eine fähige Werkstatt / Tuner der die Huski auf einem Rollenbrüfstand sauber abstimmen kann und auch entsprechende Erfahrung mit den Vergasermodellen hat?


mir fällt bei sowas immer ABP-Racing ein - jedoch habe ich dort nie eine Rückmeldung erhalten. Dann kenne ich noch Bergos-Racing, FP-Engineering oder Zupin, die leider alle zu weit weg sind.

 

Wäre für weitere Vorschläge sehr dankbar.

viele Grüße Öhli

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.