Jump to content
Alliman1

RXV 550 läuft unrund, Tester kann kein Kontakt zum Steuergerät aufnehmen

Recommended Posts

Hallo,

ich war so blöd, und habe mir bei mobile.de  ne RXV 550 Pikes Peak (technischer Stand 2010) mit angeblich erst 1200 km gekauft,

die schon bei der Probefahrt im mittleren Drehzahlbereich unrund/stotternd lief.Nicht richtig gezogen hat.

Der Verkäufer versicherte mir, das sei nur,weill sie eine längere Standzeit hatte.

Wie gesagt. Ich habe sie dennoch gekauft. Weil optisch Top-Zustand.

Hab mich vom schönen Schein blenden lassen.

Ich bin auch direkt zum nächten Aprilia - Händler/Werkstatt gefahren, wo sie jetzt schon 6 Wochen steht.

Heute kam der Anruf, das die Werkstatt , mir 4 Testern keinen Kontakt zum Steuergerät hinbekommt.

Der Monteur sagte könnte am ehesten am Steuergerät selbst liegen (Neupreis ca. 1200 Euro) oder evtl. etwas am Kabelbaum.

Der Monteur gesagt. "Aber das sind nur Vermutungen". 

Ich weiß nicht was ich machen soll.

Möchte keine Tausende jetzt investieren.

Ich hatte ja mal in irgend einem Forum was von nem extra Tester "nur für die SXV/RXV`s" gelesen.

Wegen Fehler-Auslesen und Drosselklappen-Synconisation.

Aber das müssten die doch in ner Aprilia Werksatt auch wissen. 

Außerdem sagten die, das einer der Monteure selbst ne RXV fährt.

Hätte hier jmd nen Tipp?

Eingetragen sind 16 KW,aber sie ist 100 pro Offen.

Der Verkäufer hat in der mobile.de Annonce angegeben: Service bei 500 und 1000km beim Fachhändler. Bringt mir aber keine Nachweise davon.

Also denke ich gelogen. Und somit Betrug.

 

 

 

 

 

Share this post


Link to post
Share on other sites

Tipp: Wechsel die Werkstatt.

Wenn die nicht in der Lage sind die Pins vom Diagnosestecker zum Steuergerät durchzumessen damit man den Kabelbaum als Ursache ausschließen kann, dann sind die völlig unfähig und haben dein Geld nicht verdient.

 

Share this post


Link to post
Share on other sites

Danke F41TH für die Antwort...denke da hast du nicht unrecht.

 

MaK . Darf ich dich fragen was Du dazu meinst?

Du scheinst die Motoren/Elektronik am besten zu kennen?

Wäre dir sehr dankbar für eine Meinung.

 

Kennt jmd eine Werkstatt im "Westen" die sich richtig mit RXV/SXV auskennen?

Share this post


Link to post
Share on other sites

Moin moin,

also prinzipiell: Wenn keine Verbindung zum Steuergerät möglich ist, ansonsten aber elektrisch gesehen alles funktioniert, Stecker/Steckverbindungen ok sind, gscheiter Massekontakt besteht und alle Sicherungen ebenfalls ok sind, dann hat das Steuergerät einen Schuss.

 

Das Ruckeln kann mangelnde Synchronisation oder Anlernen der Drosselklappen/des TPS (Min/Max) sein (was es in 90% der Fälle auch ist), das jemand an den Grundwerten der Einspritzung "rumgebastelt" hat oder evtl. auch in Kombination mit falscher/nicht vollständiger Entdrosselung.

Vielseitig und muss halt Stück für Stück aussortiert werden.

 

Wenn Steuergerät einen weg hat, vllt von jemandem ne ECU leihen und ausprobieren ob es das ist. Alternativ ne Gebrauchte kaufen (oder wenn sich herausstellt dass sie nen Schuss weg hat), passend flashen lassen mit Mapping und Grundeinstellungen und gut is.

 

Was verstehst du unter Werkstatt im Westen ganz genau? Wo im "Westen"?

Wirklich "richtig" als Werkstatt die sich mit XV's auskennen, gibt's nur noch 3 in ganz D, Grebenstein in Gera, Motorrad Stein in Rüsselsheim und AMS Dirtbike in Rügland. Zu allen drei würd ich selbst jederzeit auch eines meiner Motorräder/Motoren geben wenn ich ned alles selbst machen würd.

 

Ich hoffe, ich konnte weiterhelfen.

 

Cheers

Markus

 

Share this post


Link to post
Share on other sites

Einfach ein Steuergerät einstecken würde ich nicht solang der Kabelbaum nicht als Ursache ausgeschlossen ist :4: Falls das Steuergerät defekt ist kann auch die Ursache da liegen - dann würde das geliehene Steuergerät direkt auch kaputt gehen.

Edited by F41TH

Share this post


Link to post
Share on other sites

Vielen Dank schonmal für eure Hilfe. Das hat mir sehr geholfen.

Der Monteur sagte Buches könnte sein das da den Grundwerten,amSteuergerät einer rumgebastelt haben könnte. 

Jedenfalls Danke schonmal für die Hilfe!

Grüße

 

ich gebe mal Bescheid, was es letztendlich war.

Edited by Alliman1

Share this post


Link to post
Share on other sites
vor 5 Stunden schrieb F41TH:

Einfach ein Steuergerät einstecken würde ich nicht solang der Kabelbaum nicht als Ursache ausgeschlossen ist :4: Falls das Steuergerät defekt ist kann auch die Ursache da liegen - dann würde das geliehene Steuergerät direkt auch kaputt gehen.

 

Demwege schrub ich ja

 

vor 7 Stunden schrieb MaK:

also prinzipiell: Wenn keine Verbindung zum Steuergerät möglich ist, ansonsten aber elektrisch gesehen alles funktioniert, Stecker/Steckverbindungen ok sind, gscheiter Massekontakt besteht und alle Sicherungen ebenfalls ok sind, dann hat das Steuergerät einen Schuss.

 

 

😉😜

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Alliman1:

Vielen Dank schonmal für eure Hilfe. Das hat mir sehr geholfen.

Der Monteur sagte Buches könnte sein das da den Grundwerten,amSteuergerät einer rumgebastelt haben könnte. 

Jedenfalls Danke schonmal für die Hilfe!

Grüße

 

ich gebe mal Bescheid, was es letztendlich war.

 

Wie o.g., 90% der Fälle DK Synchronisation + DK-Einstellung/TPS + Grundsetup wo jemand rumgebastelt hat. Kein Großes Ding

Share this post


Link to post
Share on other sites

https://www.ebay.de/itm/Aprilia-sxv-rxv-450-550-ecu-Walbro-/124236481042?item=124236481042&boolp=1&ViewItem=&fp=m&nma=true&si=xNi3otqYu5K%2F1xUNUQyX7MwZGe0%3D&orig_cvip=true&nordt=true&rt=nc&_trksid=p2047675.l2557

 

Weltweit gab es bei Ebay nur "1" einziges gebrauchtes ECU. Neuteilepreis am Tresen ca. 1150,00 inkl. MwSt. 

Und wohl nicht direkt lieferbar. 

Ich habe obiges gekauft, aber nicht für diesen Preis. 

Hab dem Verkäufer angeboten "Meins im Austausch"

 

Ich weiss aber jetzt noch nicht wirklich wie ich vorgehen soll?

Der jetzigen Werkstatt sagen,das ich ein gebrauchtes Steuergerät gekauft hab,und die es dann einbauen/probieren sollen?

Habe da aber Angst das die das neue (gebrauchte) evtl. auch zerschießen, wenn mit der Elektrik/Kabelbaum/Sicherungen was nicht stimmt?

Und es einfach so dranhängen/einbauen.

Ich rufe morgen mal da an, und frage, ob sie mit ihren Testern, zum Steuergerät der RXV von ihrem eigenen Mitarbeiter Kontakt aufbauen konnten. 

Damit wäre ja ausgeschlossen das die nicht den nötigen Tester hätten. 

Und ich werde fragen, ob sie (wie MaK schrieb) "ansonsten aber elektrisch gesehen alles funktioniert, Stecker/Steckverbindungen ok sind, gscheiter Massekontakt besteht und alle Sicherungen ebenfalls ok sind"

 

Ich habe gestern dem Verkäufer übrigens geschrieben, das ich ihm die Maschine zurück bringe und mein Geld wieder haben will.

Er antwortet nicht.

Er ist mir auch noch die versprochenen Nachweise der Services vom Vertragshändler weiterhin schuldig. 

DER WUSSTE DAS DIE NICHT RICHTIG LÄUFT UND WOLLTE SIE LOSWERDEN.

Der Sack!

Und ich so blöd, und glaube ihm, das Stottern wäre wegen langer "Standzeit"

Na ja,vieleichts wird's ja noch was "mit mir und der RXV"

 

Share this post


Link to post
Share on other sites

Wieso kaufst du ein Teil vor ordentlicher Diagnose? Das macht keinen Sinn und so findet man den Fehler auch nicht

Share this post


Link to post
Share on other sites

Da geb ich dir Recht.

Aber ,weil es die einzigste verfügbare gebrauchte ECU überhaupt war.

Wenn es am Steuergerät liegt, und keine Gebrauchte auf dem Markt verfügbar sind, dann wäre ich gezwungen ne Neue zu bestellen. Für ca. 1200 Euro. 

Ich glaube schon das am Steuergerät gefummelt wurde vom Vorgänger.

In Trier, die sind "Prime" Piaggio/Aprilia Werkstatt. Und wie gesagt, die haben gesagt,ein Mitarbeiter der Werkstatt hat auch ne RXV.

Daher gehe ich schon davon aus das die den Tester haben,den man braucht um ins Steuergerät zu kommen.

Original Aussage Monteur "Ich habe es mit 4 Testern nicht geschafft ins Steuergerät zu kommen"

 

@MaK Rüsselsheim sind gute 2 Stunden von mir zuhause aus...Das wäre ok ... Danke für den tipp...wenn die in Trier nicht weiterkommen

 

Edited by Alliman1

Share this post


Link to post
Share on other sites

Hm, also ne "alte" ECU-C der XV Modelle ist relativ leicht und preiswert zu bekommen. So eine

 

attachment.php?attachmentid=236886&d=138

 

Davon hab ich noch mindestens eine als Reserve liegen falls nötig. Die neuere ECU-G der letzten RXV- und MXV-Modelle ist schwieriger zu finden. Sieht so aus

attachment.php?attachmentid=383469&stc=1

 

Müsstest du halt mal kucken welche verbaut ist.

Auf die "Prime Piaggio/Aprilia" -Aussage können sie sich was einbilden, Ansonsten aber nix. Und selbst wenn ein Mitarbeiter eine hat, heißt das noch lange nicht, dass er/sie/es sich damit auskennt 😜.

 

Ich an deiner Stelle würd die Karre entweder beim Verkäufer wieder hinstellen oder ersatzweise ne ECU kaufen, einstöpseln und ausprobieren und/oder sie dann komplett einpacken und zum Alois nach Rüsselsheim bringen. Der macht das schon (oder seine Tochter Eva, die ustvselbst ewig XV gefahren und übernimmt dort auch die XV-Spezialfälle. Dann hast Ruhe.

 

Share this post


Link to post
Share on other sites

Du solltest dir vorher genau überlegen was du willst. Entweder zurückgeben oder das Motorrad zum Laufen bekommen.

und

Wenn deine Werkstatt lieber eine Behauptung / Vermutung raushaut und nicht in der Lage ist 2 oder 3 Kabel von einem Stecker zum anderen durchzumessen dann werden dir dir nicht  weiterhelfen kommen weil unfähig. Im Zweifesfalls ist die Kiste danach noch mehr kaputt als vorher. Hol das Motorrad ab und geh direkt zu einer Werkstatt die sich auskennt.

 

Share this post


Link to post
Share on other sites
vor 36 Minuten schrieb MaK:

Hm, also ne "alte" ECU-C der XV Modelle ist relativ leicht und preiswert zu bekommen. So eine

 

attachment.php?attachmentid=236886&d=138

 

Davon hab ich noch mindestens eine als Reserve liegen falls nötig. Die neuere ECU-G der letzten RXV- und MXV-Modelle ist schwieriger zu finden. Sieht so aus

attachment.php?attachmentid=383469&stc=1

 

Müsstest du halt mal kucken welche verbaut ist.

Auf die "Prime Piaggio/Aprilia" -Aussage können sie sich was einbilden, Ansonsten aber nix. Und selbst wenn ein Mitarbeiter eine hat, heißt das noch lange nicht, dass er/sie/es sich damit auskennt 😜.

 

Ich an deiner Stelle würd die Karre entweder beim Verkäufer wieder hinstellen oder ersatzweise ne ECU kaufen, einstöpseln und ausprobieren und/oder sie dann komplett einpacken und zum Alois nach Rüsselsheim bringen. Der macht das schon (oder seine Tochter Eva, die ustvselbst ewig XV gefahren und übernimmt dort auch die XV-Spezialfälle. Dann hast Ruhe.

 

Ich hatte in Trier gefragt ,welche Teilenummer die ECU hat...Antwort war P9100447...Das ist die Nummer, wie ich jetzt die Gebrauchte gekauft habe. Welche Teilenummer hat denn die ECU2?

 

Könnte sein, das ich die Rüsselsheimvariante wählen werde....Hab nen T4 Bus zum transportieren

Edited by Alliman1

Share this post


Link to post
Share on other sites

Also die Teilenummer AP9100447 ist die "alte" ECU-C, nicht die neuere ECU-G (2).

 

vor 10 Stunden schrieb F41TH:

Du solltest dir vorher genau überlegen was du willst. Entweder zurückgeben oder das Motorrad zum Laufen bekommen.

und

Wenn deine Werkstatt lieber eine Behauptung / Vermutung raushaut und nicht in der Lage ist 2 oder 3 Kabel von einem Stecker zum anderen durchzumessen dann werden dir dir nicht  weiterhelfen kommen weil unfähig. Im Zweifesfalls ist die Kiste danach noch mehr kaputt als vorher. Hol das Motorrad ab und geh direkt zu einer Werkstatt die sich auskennt.

 

Jap, 100% agree 👍

 

Kleine Info am Rande:

Bei den Pikes Peak Modellen handelt es sich um "alte" Motoren mit der roten Mitteldichtung, die normalerweise neu abgedichtet wurden, Drucktest und dann in den Verkauf gegangen sind (+ 12l Tank mit passender Sitzbank und Stars'n Stripes Dekor). Darauf würd ich beim Alois -falls du die Variante wählst"-  halt mal drüberschauen lassen ob es auch wirklich gemacht wurde (sieht man von aussen). Nicht dass die Elektrik dann funzt, dir dann aber irgendwann der Motor Öl und Wasser mischt und du wieder Trouble hast.

Share this post


Link to post
Share on other sites
vor 4 Stunden schrieb MaK:

Also die Teilenummer AP9100447 ist die "alte" ECU-C, nicht die neuere ECU-G (2).

 

Jap, 100% agree 👍

 

Kleine Info am Rande:

Bei den Pikes Peak Modellen handelt es sich um "alte" Motoren mit der roten Mitteldichtung, die normalerweise neu abgedichtet wurden, Drucktest und dann in den Verkauf gegangen sind (+ 12l Tank mit passender Sitzbank und Stars'n Stripes Dekor). Darauf würd ich beim Alois -falls du die Variante wählst"-  halt mal drüberschauen lassen ob es auch wirklich gemacht wurde (sieht man von aussen). Nicht dass die Elektrik dann funzt, dir dann aber irgendwann der Motor Öl und Wasser mischt und du wieder Trouble hast.

Danke für die Antwort. Grüße...ich schreibe heute mal ne E-Mail nach Rüsselsheim

Share this post


Link to post
Share on other sites

Hallo,der Russe hat mir die Frage im angehängenden Bildern gestellt.

Damit meint er ja nen Choke...Ich glaube meine Pikes Peak hat ja nen Choke, oder?

Da war doch so ein kleiner gelber Wippschalter.

 

Weiß von euch das jmd? 

 

 

Bildschirmfoto 2020-07-02 um 13.52.20.jpg

Bildschirmfoto 2020-07-02 um 13.55.02.jpg

Edited by Alliman1

Share this post


Link to post
Share on other sites

Woher sollen wir wissen, was an DEINEM Bike verbaut ist?

Selbst wenn sie den gelben "Choke" hat, heißt das noch lange nicht, dass nicht noch ein anderes System drin verbaut ist (nämlich das original von Aprilia verbaute Solenoid-Kit). Das oben abgebildete "Teil" ist jedenfalls nicht das von Aprilia verbaute (zu dessen korrekter Inbetriebnahme auch ein speziell nur hierfür passendes Mapping notwendig ist).

 

Ich frag mich nur gerade, warum du jetzt an einer anderen Stelle anfangen willst rumzudoktern oder was weiß ich kaufen möchtest, anstatt die Karre erst mal mit einem vernünftigen Grundsetup einstellen zu lassen. Denn meistens hat es sich damit auch schon und die APE rennt wie eh und je.

 

Aber musst du wissen.

Share this post


Link to post
Share on other sites

Ich habe das Steuergerät ja gekauft, weil es das einzigste war, das überhaupt bei Ebay verfügbar war. Es ist übrigens unterwegs. Bin mal gespannt, wie es am Zoll damit geht. Die Werkstatt, wo die RXV war, sagte ja,das sie mit 4 Testern nicht ins Steuergerät kamen. Daher denke ich schon, das das ECU nen Schuß hat. Wenn das Steuergerät da ist, fahre ich die RXV nach Rüsselsheim. 1200 Euro für ein neues Steuergerät sind mir einfach zuviel. Keine Lust für Materialwert von 50 Euro,1200 Euro zu bezahlen. Ich werde anschließend mal berichten was bei raus kam...Grüße und Danke für eure Hilfe 

Share this post


Link to post
Share on other sites

Das führt so zu nichts, du verschwendest deine Zeit. Ersatzteile auf Verdacht kaufen ist völlig okay aber macht die Sache unter dem Strich selten günstiger und der Fehler ist noch immer nicht gefunden. Zumal du der "Werkstatt" eine Steilvorlage lieferst falls sie noch weiter versagen: Du hast ein gebrauchtes Ersatzteil angeschafft und mann wird es einbauen können. Falls es nicht funktioniert wird man die Schuld aber dir bzw. deinem Ersatzteil zuschieben. Die Arbeitszeit wird verrechnet, dein Motorrad funktioniert noch immer nicht und du bist noch mehr Geld los.

 

Ergo: Wenn du den Fehler nicht selbst finden kannst, dann bring das Motorrad direkt zu einer Werkstatt die dieser Bezeichnung würdig ist und lass ne anständige Fehlersuche durchführen. Ansonsten kann es sein, dass du sehr schnell sehr viel Geld in das Motorrad stecken musst und am Schluss funktioniert die Kiste möglicherweise sogar noch schlechter als vorher.

 

 

 

  • Like 2

Share this post


Link to post
Share on other sites

So,das ECU kam heute nach nur 15 Tagen aus Rußland an. Auf dem Päckchen stand "Zollamtlich abgefertigt"

Aber keine Rechnung wegen Zollgebühren, oder MwSt - Zahlung???

 

@Mak . Ich habe mit Herr Stein in Rüsselsheim telefoniert. Ich wollte eigentlich heute die RXV nach Rüsselsheim fahren.

Aber er sagt, das es vor Oktober nicht gehen würde. Im Oktober könnte ich die Maschine gerne vorbei bringen.

Werde ich dann auch wohl machen. Wäre zwar gerne diese Saison noch damit gefahren. Aber is halt nicht 😞

 

Ne Frage. Meint ihr, ich könnte das ECU einfach mal tauschen, und sehen was dann ist?

Das Kabel vom OBD Stecker zum Steuergerät haben sie wohl doch durchgemessen. Daran liegt es nicht. 

 

Ich war die RXV gestern abholen in der Werksatt. 

Irgendwie hat der Monteur zugegeben, das er das XV Tuner Kabel hätte bräuchten. Dieses aber nicht hat. 

Schön das Geld in den Wind geschossen. Die haben alleine für "Tester etc." 240,00 Euro ohne MwSt. gezogen. 

 

Meint ihr ich könnte das mal probieren mit dem Tausch ECU.

 

Noch ne Frage: Was ist eigentlich ne gute Batterie für die XV??

 

Grüße,Alex

 

Bildschirmfoto 2020-07-20 um 11.27.53.jpg

Bildschirmfoto 2020-07-20 um 11.29.24.jpg

Bildschirmfoto 2020-07-20 um 11.41.37.jpg

Share this post


Link to post
Share on other sites

das neue Stg würde ich auf keinen Fall anschließen, wie oben schon mehrfach geschrieben wurde, am Ende zerschießts dir das dann auch noch. 

 

240€ für das, dass ein bisschen gemessen (ja mit was eigentlich, wenn sie den passenden Tester ja gar nicht haben?!) wurde und kein Ergebnis rauskam, finde ich relativ teuer. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.