Jump to content
Domay

Domi's Husqvarna SM 450 RR

Recommended Posts

IMG_20190917_190250.thumb.jpg.9bf342cf926e30f936939f327c741ec8.jpg

Am Wochenende gehts zum Forestcup am Harzring. Erstmal wieder einspielen auf das Gerät nachdem ich sie jetzt ewig nicht gefahren bin :) 

 

 

 

Wisst ihr noch als ich sagte, dass ich keine andere Bremse brauche? Hach das waren noch Zeiten ;) 

IMG_20190912_221843.thumb.jpg.ec7298f0d46c0d2d7e1e4aabcbe7a623.jpg

 

 

  • Like 3

Share this post


Link to post
Share on other sites

AO011170-1.thumb.JPG.8bdd7e78b31e9898f036a95d6673156f.JPG

 

Forestcup 22.09.2019

 

Bin nach langer Zeit nicht aufm Bike wieder echt gut reingekommen. Freitag noch den Motor eingefahren und bisschen Gabel durchgesteckt. @raserchen war auch mit von der Partie und hat mir zum Glück nen Kühlerschlauch mitgebracht, mir war einer gerissen :D Hut ab wie der die RR rumwirft

🤯

 

Konnte meine Bestzeit problemlos um 2 Sekunden verbessern allerdings fing dann am Sonntag die Kupplung das rutschen an, Flüssigkeit war frisch und entlüftet wurde auch mit unterdruck, schade. Da ging nurnoch Halb bis dreiviertel Gas in den Rennen und es reichte nur für Platz 15 und 16.

Werde mal die Lamellen neu machen und schauen obs das war :) Trotz allem bin ich sehr zufrieden, Bike läuft Super und der Motor auch ruhig 👍 Nur Fahrwerk ist zu unsensibel für den Offroad. 

 

Ausserdem:

Ich hätte noch einen Satz Titan Ventilfederteller für RR abzugeben die hier sonst nur rumliegen.. Hab da an 100€ + Versand gedacht. 

IMG_20190909_160620.thumb.jpg.9461e763715af5adcec3eaceff8aff51.jpg

 

 

Edited by Domay
  • Like 4

Share this post


Link to post
Share on other sites

Heute die Kupplungslamellen und Stahlscheiben getauscht. Die Probefahrt war positiv und der grip war da. Beim Training nächste Woche am Harzring wird sich zeigen ob es endgültig passt. Ist übrigens ein Kupplungspaket für ne CRF jetzt drin. 

Übersetzung wird noch geändert von 13/42 auf 14/48 sowie Silikon Kühlerschläuche angebracht. Freue mich schon auf das Wochenende im Harz, kommt noch wer? IMG_20191006_120436.thumb.jpg.eca1c69b5f7aa600836649d5bd945e63.jpgIMG-20191006-WA0029.thumb.jpeg.ef32ea57e63f8f4aa594a228c91a4608.jpegIMG_20191006_134205.thumb.jpg.2a9d8b0f10fb7727f1709e437fcc7b7e.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Abend, brauche mal Hilfe. 

 

War heut am Harzring zum Testen und leider rutscht die Kupplung mit neuen Belägen immernoch. 2-3 Turns gings und dann schlagartig wieder gerutscht. Auffällig war dass der Schleifpunkt gewandert ist und zwar anfang des tages kam die Kupplung recht früh (nah am lenker) und dann plötzlich ganz spät und dann rutschte sie. Das Problem habe ich seit ich oben die Brembo Pumpe fahre in Kombination mit dem Oberon Nehmerzylinder, befüllt mir Bremsflüssigkeit. Anfang des Tages gings wunderbar..

Was könnte es sein? Kupplungspaket neu, keine Luft im System, das Spiel am Hebel oben ist vorhanden. Meine idee wäre jetzt gewesen entweder die Pumpe mal zerlegen ob da der kolben nichtmehr richtig zurückgeht oder die Kupplungsstange um paar 10tel mm kürzen. 

Echt ärgerlich soweit gefahren für 3-4 Turns..und dann liefs auch noch so gut aaaarghh😕IMG_20191012_120520.thumb.jpg.08008f408bdcbe40988542aab8b83d31.jpg

Share this post


Link to post
Share on other sites

Da würde ich erstmal den Oberonzylinder gegen einen Originalen (Magura?) mit dem Brembokit tauschen. Der soll ja dann funktionieren und auch halten. So könntest du die Komponente schonmal ausschließen. „Falsches“ Motoröl kannst du ebenfalls ausschließen? Manche wenige vertragen sich ja nicht mit Reibscheibenmaterial. 

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Ben:

Da würde ich erstmal den Oberonzylinder gegen einen Originalen (Magura?) mit dem Brembokit tauschen. Der soll ja dann funktionieren und auch halten. So könntest du die Komponente schonmal ausschließen. „Falsches“ Motoröl kannst du ebenfalls ausschließen? Manche wenige vertragen sich ja nicht mit Reibscheibenmaterial. 

Was meinst du genau mit Brembokit? 

Das Öl passt definitiv, fahre Motul 300v schon immer und es hat ja auch immer gepasst bis zum anbau der neuen Komponenten 

Share this post


Link to post
Share on other sites

Ah fuck bin falsch abgebogen, dachte es geht um die KTMHusky... sorry. Hab nicht aufgepasst.

Tausch doch den Nehmerzylinder zurück. Das dürfte es ja wahrscheinlich sein.

  • Like 1

Share this post


Link to post
Share on other sites

Domi, alle Infos wären gut.

 

Es ist nicht nur die Hydraulik getauscht, sondern das komplette Motorgehäuse bzw. Motor bei der Revision im Austausch. Die Kupplung würde dann schnell von alten Motor übernommen. 

Da ist auch überall dran geschraubt worden 

Share this post


Link to post
Share on other sites
vor 48 Minuten schrieb raserchen:

Domi, alle Infos wären gut.

 

Es ist nicht nur die Hydraulik getauscht, sondern das komplette Motorgehäuse bzw. Motor bei der Revision im Austausch. Die Kupplung würde dann schnell von alten Motor übernommen. 

Da ist auch überall dran geschraubt worden 

Ob das relevant ist zumal ich die Kupplung ja eh zerlegt hatte zum Belagwechsel. Ging ja gut 1-2 Turns. Mein Tipp liegt auf geber. Könnte mal probeweise den alten magura wieder anbauen, aber wie lange der mit Bremsflüssigkeit auskommt? Lang genug um zu testen? 

Share this post


Link to post
Share on other sites

Der Dichtring wird kaputt gehen. Weiß nicht wie der auf Bremsflüssigkeit reagiert, ob der anschwillt oder sich zersetzt bei Zeiten.

 

Generell sollten es 4 Optionen sein:

 

1. Paketstärke der Beläge stimmt nicht

2. Nehmerzylinder spackt

3. Motoröl (schon ausgeschlossen)

4. Druckplatte bekommt keinen passenden Kraftschluss -> verschlissen oder Kupplung falsch zusammen gebaut/Komponenten gemischt/Kupplung gehört nicht in den Motor

  • Like 1

Share this post


Link to post
Share on other sites
Am 13.10.2019 um 20:43 schrieb Ben:

Der Dichtring wird kaputt gehen. Weiß nicht wie der auf Bremsflüssigkeit reagiert, ob der anschwillt oder sich zersetzt bei Zeiten.

 

Generell sollten es 4 Optionen sein:

 

1. Paketstärke der Beläge stimmt nicht

2. Nehmerzylinder spackt

3. Motoröl (schon ausgeschlossen)

4. Druckplatte bekommt keinen passenden Kraftschluss -> verschlissen oder Kupplung falsch zusammen gebaut/Komponenten gemischt/Kupplung gehört nicht in den Motor

1. Paketstärke ist identisch zu der entnommenen, nur minimal dicker, eben genau bis zum im Handbuch angegebenen Wert.
2. Der Kolben lässt sich reindrücken und kommt auch wunderbar von alleine wieder raus, ich nehme an der funktioniert. 

3. wie gesagt, ausgeschlossen.

4. Kann sein, falsch zusammengebaut denke ich eher nicht habe das genau mit der Explosionszeichnung verglichen und nochmal nachgehakt. Aber ist definitiv eine möglichkeit, das werde ich nochmal prüfen.

 

Mein Tipp ist ja dass beim Kupplungsgeber (brembo) irgendwas nicht passt. @raserchen hat bei seiner Brembo Pumpe z.B. den Kolben um 0.5mm gekürzt (korrigiere mich falls falsch). Er fährt nun das gleiche Setup wie ich: Brembo Geber, Oberon Nehmer und befüllt mit Bremsflüssigkeit. Bei ihm funktionierts wohl problemlos.

Edited by Domay

Share this post


Link to post
Share on other sites

Bei mir gab es ja zwei mal ein ähnliches Problem.

Beim ersten Mal ist der Hebel beim testfahren immer weiter Richtung Lenker gewandert. Aber minimalst. Dann beim Versuch zu entlüften ging nichts mehr.

Die Dichtung im Geber war so dermaßen aufgequollen dass die Bohrung um Vorratsbehälter in Ruhestellung verschlossen war.

Dann einen Reparatursatz vom KMX24 bestellt, weil es original keinen gibt. Das funktionierte auch tadellos.

Dann beim Einbau vom Oberon war das total komisch. Man konnte auch von Hand den Nehmerkolben nicht bewegen. Es war wieder die Bohrung zum Vorratsbehälter verschlossen. Dann den Geber zerlegt, optisch war alles ok aber die Dichtung hat die Nachsaugbohrung verdeckt. Dann den Kolben hinten am Anschlag 5/10 gekürzt und alles ist fein.

Jetzt hat der Kupplungshebel ein paar mm Spiel bis die Kupplung anspricht.

 

Andere unwahrscheinliche wäre die stärkere Feder im Oberon. Der originale Nehmer hat eine lange, schwache Feder und einen Segerring als Anschlag damit der Kolben beim Einbau im Zylinder bleibt. Der Oberon hat den Segerring nicht. Damit der Kolben vor dem Einbau an den Motor nicht gleich herausgedrückt wird, ist die Feder auch nur so lang das nichts passieren kann. Dafür ist sie aber auch härter. Ist zwar sehr unwahrscheinlich aber vielleicht reicht die Kraft um die Kupplung zum rutschen zu bringen.

 

Gleich kommt auch noch nen Foto...

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Wie viel ist das neue Kupplungspaket dicker als das Alte? 

Wenn das sogar dicker als das alte ist, kann man eine falsche Druckstange oder falsche Maße am Oberon eigentlich ausschließen.

 

Dein Kupplungsgeber hatte letztens quasi null Spiel. 

Mach mal die Leitung ab und den weißen Kunststoffteller aus dem Behälter. Dann mit Taschenlampe und Druckluft prüfen wie viel Spiel das hat. 

 

IMG_20191016_100731.jpg

IMG_20191016_100823.jpg

IMG_20191016_100837.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites

Also den Geber mit Druckluft überprüft ob bei mir nicht auch diese Rücklaufbohrung verdeckt ist, kommt aber luft durch und nach einem kleinen(nicht viel) leerweg verschließt der Kolben dann die Bohrung und es kommt keine Luft mehr durch. 

 

Mal den Nehmer zerlegen? Die Dichtung vom Deckel des Gebers ist leicht schmierig, kommt wohl etwas Motoröl durch von unten. Oder reste in der Leitung falls ich die nicht genügend gespült habe.

 

Sonst noch irgendwelche Ideen? Denn mir gehen sie aus.

Share this post


Link to post
Share on other sites

Kleines Update: Hatte nicht viel Zeit weiter zu machen aber gestern hab ich einfach mal die Druckstange rausgenommen und bin damit so gefahren kurz, Hydraulik also komplett ausser gefecht. Kupplung rutscht genauso durch ab viertel Gas schon, jetzt weiss ich wenigstens sicher dass es an der Kupplung selbst liegt und nicht an der neuen Hydraulik. Werde sie demnächst mal zerlegen und alles nochmal anschauen. Vielleicht eine Feder verschlissen? 

  • Like 1

Share this post


Link to post
Share on other sites

Heute die Kühlerschläuche ausgetauscht gegen Silikonschläuche, für 35€ gute Qualität, allerdings waren die sicherlich für ein anderes Motorrad denn ohne viel rumschnippeln hat garnichts gepasst. IMG_20191123_181327.thumb.jpg.9fd9f72bbb63fccc85eb428bdda918da.jpgIMG_20191123_181334.thumb.jpg.f27ef3a1ec5280e744eb5b8c5e06f778.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Heute mal die Schwinge neu gelagert, Umlenkung muss noch warten da mir falsche Lager geliefert wurden. 

Öl ist abgelassen weil ich die Seitendeckel Pulverbeschichten möchte, Kupplung werde ich nun auch nochmal aufmachen demnächst und den Fehler suchen. 

Liste geschrieben mit den Kleinigkeiten die ich noch bestellen muss (Schrauben und O-Ringe etc). Januar sollte das Fahrwerk fertig werden dann können schonmal das meiste wieder rein 👍. Noch alles sehr durcheinander aber ich denke das wird alles super bis zum Saisonbeginn👏IMG_20191230_161544.thumb.jpg.1bc859470fb2b9fb254ca46a64b0e1a6.jpgIMG_20191230_161551.thumb.jpg.2dd04ee034678f6078d4bcfe393923f0.jpg

  • Like 4

Share this post


Link to post
Share on other sites

Fahrwerk ist wieder da vom Tuner. 

Natürlich komplett service auf alles sowie:

SKF Simmeringe und Staubkappen vorne

Weichere Gabelfedern

Weichere Federbein Feder

Shim Setting vorne und hinten angepasst

Vorne ein "dünneres" Öl genutzt, 5W statt 7,5W

BUD Racing Druckstufenventil im Federbein IMG_20200115_214154.thumb.jpg.b0ab0a2ea3717987e78ace6a73a69522.jpgIMG_20200115_214206.thumb.jpg.f67fb4bb4728ee75b572253e1f6f51bf.jpgIMG_20200115_214143.thumb.jpg.cfb4896af04c082702b71f3b1b5c45b9.jpg

 

Die neuen Umlenkungslager sind nun auch gekommen, sobald ich die verpresst habe kann ich ja schon das Fahrwerk reinstecken. 

Im Motor sind nun auch wieder die CNC Lagerböcke drin, die mir der @raserchenaufgrund von falschem Maß vom Italiener noch etwas in der Höhe gekürzt hat. Dadurch hatte mein Ventildeckel nicht genug Druck auf die Dichtung gegeben und hat gesifft. Danke Stefan ;)

 

Es geht voran 👏👏👏

 

 

Edited by Domay
  • Like 3

Share this post


Link to post
Share on other sites

Heyo, brauch mal eure Hilfe. 

Hab mal wieder ein typisches Italo Problem. 

Wollte grad die Umlenkung neu lagern und die Lager sind wieder zu klein im Aussendurchmesser, aka ich hab anscheinend ne andere Umlenkung. 

Im teile Katalog ist unter den ganzen tc te und rr von 08/09 rum  die 8000b0236 + 8000b0239 gelistet. Dort wird wahrscheinlich mein Lagerkit passen. 

Ich habe allerdings die 8000b0238 + 8000b0237. Google konnte mir nicht sagen woher diese Umlenkung kommt und im Teile Katalog hab ichs auch nicht gefunden. Auf ebay Kleinanzeigen gibt es zwei Inserate dieser Umlenkung, laut Beschreibung einmal aus einer RR 450 2009 und die andere aus einer TC 450 2010.

Kann mir jemand auf die Sprünge helfen woher meine Umlenkung ist, was daran anders ist als serie RR und woher ich einen Lagersatz kriege? 

 

EDIT: 

Habe nochmal recherchiert, also ne andere Umlenkung ist das definitiv nicht denn die haben alle. Das mit den anderen Teilenummern im Ersatzteilkatalog ist so zu erklären, dass 8000b0236 und 8000b0239 genau diese Umlenkung, aber INKLUSIVE Lager ist.

Meine Umlenkung scheint mal aufgespindelt geworden zu sein auf 28mm aussendurchmesser. Normalerweise haben die 26mm. Alle Lagerkits haben 26mm, die SWM hat auch 26mm und in jedem Ersatzteilkatalog findet man Lager mit 26mm. Kann also nur aufgespindelt zu sein. Lagersitze im Arsch?

Der Knochen ist bei mir okay der hat 26mm auf beiden Seiten. Nur eben das andere Teil bräucht ich jetzt unverpfuscht. Hat da noch wer was liegen? B0238 sollte draufstehen ohne schmiernippel. Werde schauen dass ich irgendwo eine gebrauchte herkrieg, die neuen Lager liegen ja schon da. Dann passt das alles wieder. Unglaublich wenn man nach 2 Jahren immernoch solche sachen findet


Hat wer noch teile? @felro @Bastel @dr.-hasenbein ? 

 

IMG_20200117_204300.thumb.jpg.302e44d852d2cb505dbd16d29d28d7b0.jpg

Edited by Domay

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Huskyschrauber:

Alte Lager abmessen und schauen, ob man die so irgendwo kriegt.

Das sollte sicherlich gehen, aber es muss doch irgendwo ein passendes Kit inkl. Buchsen geben. Einzeln bestelle ich nur als letzte möglichkeit

Share this post


Link to post
Share on other sites

Ganz anders wie bei @Connader kamen bei mir die Deckel SCHWATT, stehe nicht so auf Poliert 😉IMG_20200119_220752.thumb.jpg.935be61dcafc3708b725853fbb38c9ce.jpg

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites

Sieht gut aus am Motor die Deckel :)

Gestern bisschen Kleinigkeiten zusammengesteckt. IMG_20200121_205515.thumb.jpg.c9c774923928e418417d791a4e954cda.jpgIMG_20200121_211229.thumb.jpg.20e32c35ed73fbe51355371a36abf1af.jpgIMG_20200121_215713.thumb.jpg.c9d823f903d6938c1ac0a5dd81ab5076.jpg

  • Like 4

Share this post


Link to post
Share on other sites

Die Deckel simd ja super geworden;-)

Wie hast du die vorbehandelt damit die Farbe wieder gut hält? Sandstrahlen und dann Motorlack?

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.